• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

WHAT HAS HAPPENED!!! Prem Pro Update

Community Beginner ,
May 29, 2024 May 29, 2024

Copy link to clipboard

Copied

Out filming the last two days, come to edit and premiere pro has auto updated - RUINED THE COLOURS, and completely ruined playback. Spoken to other pro editors who use Prem Pro and they are having the same problem. Absolute mess. Hopefully they can fix this ASAP.

TOPICS
Editing , User interface or workspaces

Views

182

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 29, 2024 May 29, 2024

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 29, 2024 May 29, 2024

Copy link to clipboard

Copied

I have read through this thoroughly - doesn't explain the awful colours and ruined playback. I can't even watch the clips anymore. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 29, 2024 May 29, 2024

Copy link to clipboard

Copied

Hi! Thanks, lwwilde!

I was worried I was alone in the playback issues, and have found other threads from 2018 with the same problem and not much of a solution, as the solution used then is no longer possible with the new update- I haven't been able to import my project into a new file at all.

Good luck, hope Adobe responds!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 29, 2024 May 29, 2024

Copy link to clipboard

Copied

LATEST

Update! Changing the label colors to classic has fixed my playback issues after re-installing premeire, for some reason!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines