Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


What may be the reason for such stutter?

New Here ,
May 07, 2021 May 07, 2021

Copy link to clipboard

Copied

The system config is

Ryzen 7 2700x

Geforce RTX2070S

Video is h.264 mp4 20Mbps 1920x1080 60fps

I have no such problem in other, not necessarily lighter projects

Tried copying all the videos and the sequences from one project and pasting them in the other project and problem continued in the new project

Tried clearing the caches and it didn't help

tried reimporting the videos and it didn't help

tried using proxies and lower playback resolution and it didn't help

Using the latest version of nvidia studio drivers.

 

Please help, guys! I'm out of ideas rn.

 

ass happened.gif

The problem.gif

TOPICS
Editing, Error or problem, Freeze or hang, Hardware or GPU, Performance, User interface or workspaces

Views

207

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

LATEST

Hi there!

Sorry for the trouble. Do you have nested audio in your timeline? If so, try deleting it and see if that helps.

 

Let us know how it goes.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines