Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


WHEN EXPORTING RENDERING AUDIO EVERY TIME

New Here ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

I'm working in the latest version 2021 of Adobe Premire cc m1 16gb mini mac it is making me render audio file every single time can anybody help? I working on a feature so it takes 20 minutes before I can even begin the export. 

TOPICS
Crash, Editing, Export, Performance

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

Hi there,

 

Two questions: 

  1. Do you have a lot of compressed audio in your timeline -- like MP3s?
  2. Do you render your timeline before export at all?

 

JVK

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

I have wav files no mp3's 

 

I don't render my time line before exproting Adobe says it's not necessary correct me if I'm wrong though 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

but even when I render it is still requiring me to re render audio even If I have not touch the timeline 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

as soon as I exit and re open I must re render audio for an export 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

LATEST

I think the reason its rendering is due to a mismatch in audio settings somewhere. Like, is the sequences set to 44 or 48 but maybe your wavs are 96? Also: what are your export settings?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines