• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

When Exporting with my new graphics card GTX 3060 on the black backgrounds with logos it is blurry

Community Beginner ,
Feb 23, 2024 Feb 23, 2024

Copy link to clipboard

Copied

When Exporting with my new graphics card GTX 3060 on the black backgrounds with logos it is blurry here are my settings, my raw footage and exported video. it is kind of hard to see but these blue dots come up on the black portion after logos come up on my video I need help becuase for other games it looks worse. but on raw footage everything is perfectly fine.

 

TOPICS
Editing , Export , Formats

Views

240

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Feb 23, 2024 Feb 23, 2024

so I think its my computer I may need to call nvida because the issues only happen with my rig everywhere else on youtube it looks gorgous.

Votes

Translate

Translate
Community Expert ,
Feb 23, 2024 Feb 23, 2024

Copy link to clipboard

Copied

Don't see any blue dots.

Dont think your graphics card is doing much as it is set to software encoding.

Turn off max render and max depth and try again.

 

Please next time just drop the images in the text box so we don't have to open one by one.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 23, 2024 Feb 23, 2024

Copy link to clipboard

Copied

sorry about that here let me see if this makes it easier to see there is the capcom logo and there is the blue resideu left by the logo this only happens after I export the video and I have tried tuyrning off the max depth and max render and it still does this, When I record Live A Live it is even worse and leave white blurs on the logos and parts of the gameplay.

 

 

 

capcom logo.JPGimage_2024-02-23_095003258.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 23, 2024 Feb 23, 2024

Copy link to clipboard

Copied

there is the raw unreal engine and the exported unreal engine logo

unreal.JPGwhite.JPG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 23, 2024 Feb 23, 2024

Copy link to clipboard

Copied

I don't see the blue dots.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 23, 2024 Feb 23, 2024

Copy link to clipboard

Copied

Nor do I.

 

How old is your monitor and is it calibrated?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 23, 2024 Feb 23, 2024

Copy link to clipboard

Copied

like 2 years old and I probably need to do something like that as this does not look bad on my phone or my work computer but it does on my computer rig but the strange thing is this only happens on my computer I uploaded it to youtube and so far other than my computer it looks fine. but i made this video from my phone and this is what I see but it only happens when I export videos the raw footage is fine.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 23, 2024 Feb 23, 2024

Copy link to clipboard

Copied

LATEST

so I think its my computer I may need to call nvida because the issues only happen with my rig everywhere else on youtube it looks gorgous.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines