• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

When I export video with Pr2023 - the first frame of my video is black screen.

New Here ,
Feb 04, 2023 Feb 04, 2023

Copy link to clipboard

Copied

When I export video with Pr2023 - the first frame of my video is black screen (around 0.1sec ) It make me so mad (I don't have this problem in Pr2019)

TOPICS
Crash , Export

Views

170

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Feb 04, 2023 Feb 04, 2023

Expand the timeline and make sure that the first clip is at the beginning of the timeline.  Check for a stray black clip in tracks above. Make sure your in and out points are correctly placed.

Try a different player and see if it still happens.

Votes

Translate

Translate
Community Expert ,
Feb 04, 2023 Feb 04, 2023

Copy link to clipboard

Copied

LATEST

Expand the timeline and make sure that the first clip is at the beginning of the timeline.  Check for a stray black clip in tracks above. Make sure your in and out points are correctly placed.

Try a different player and see if it still happens.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines