When I open Premiere Pro my Internet turns off

New Here ,
Jul 19, 2020 Jul 19, 2020

Copy link to clipboard

Copied

Hi everyone,

 

Please, can someone help me?

When I open my adobe Premiere Pro my laptop just goes off with the internet. I have no idea why.

I tried to open Photoshop or lightroom and now when I open any Adobe program my internet stop working. 

 

That is a big problem for me, does anyone has the same issue?

 

When I shut off the Adobe app my internet get back right away.

 

My laptop:

  • Wireless connectivity: 802.11ac Wi-Fi, Bluetooth V4.2
  • Processor: 1.8 GHz 8th-gen Intel i7-8565U WhiskeyLake
  • RAM: 16 GB DDR4 @ 2400 MHz (single channel, dual slot)
  • Graphics: NVIDIA MX250 graphics, 2 GB VRAM
TOPICS
Crash , Error or problem , Performance

Views

172

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2022 Jul 16, 2022

Copy link to clipboard

Copied

Did you ever get to the bottom of this? I only recently noticed that I'm experiencing the same issue. Makes no sense to me. I tried to download a 13gb folder through ethernet, which is also fiber optics,  and it said it would take 5 years and 11 months to download. Closed Premiere and it changed to 6 minutes. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

Hi, Douglas,
That is weird, indeed. You might try focusing on troubleshooting your internet connection, firewall, network appliances, etc. Let me know if any troubleshooting steps with those might help. I hope we can help you solve this problem. 

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

 I'll run some tests. It doesn't happen consistently, but typically when I need it not to. lol. I'm assuming it's Premiere causing the issue though, since it doesn't happen when opening any other apps, like Cubase or Lightroom for example. I have 3 computers sitting beside each other. iMac Pro, iMac and Macbook Pro. Everything is fine on the other 2 computers, but when I open Premiere on the iMac Pro, it occasionally causes download times to increase and websites won't load. 

But these are my typical speeds, and current speedtest, even with Premiere open.  I'll run another one the next time it occurs.

DOWNLOAD Mbps 939.84

UPLOAD Mbps 930.43

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

Hi Douglas,

You say you have three computers. Are all three running Premiere Pro? You can only run 2 copies at the same time. I have a feeling you already know this but I thought I'd mention it.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

It's installed on the 2 iMacs, but I also use 2 separate Adobe accounts.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 20, 2022 Jul 20, 2022

Copy link to clipboard

Copied

Try double-checking the login details, Douglas. You can also try signing out and then signing back in. If you continue to have these issues, feel free to contact our agents: https://helpx.adobe.com/contact.html

 

Hope the advice helps.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 22, 2022 Jul 22, 2022

Copy link to clipboard

Copied

Sorry for the late reply. My AC was down for 8 days in a heatwave, so I wasn't working in my office. But I just did another SpeedTest with Premiere open and the speeds are significantly different. Still can't figure out why. Activity Monitor shows that Premiere is using the most RAm out of all apps, but it's only using 7gb.....on a system with 128gb of RAM.

With Premiere open, these are my current speeds, via CAT8 ethernet. You can see my typical speeds in one of my replies above.

DOWNLOAD Mbps 75.56

UPLOAD Mbps 301.97

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

LATEST

Have you logged a case with support yet, Douglas? Have you tried signing out, then signing back in. Let me know.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines