Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


When I Upload a Video the Colors are Washed Out.

New Here ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Using the most updated version of Adobe Priemie Pro. I have been editing just fine for months but the most recent videos that I filmed and try to upload are giving me trouble. 

I uploaded the video to dropbox and downloaded it from there. When I view the video on my phone and laptop the colors look normal (top image). When I upload it to premiere pro the colors get saturated and washed out (bottom image). It does NOT do this to every video that I filmed, just this batch. I am confused why it only changes these. Any suggestions or fixes? Thanks in advance.. 

 

defaultdyq7kezvhrfj_0-1635884636810.png

defaultdyq7kezvhrfj_1-1635884789702.png

 

 

TOPICS
Editing, Formats, Hardware or GPU

Views

45

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Look around the forum here, plenty of post regards that. New color spaces in PP v22

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

 

Thank you for sharing but I tried this and it only made my image quality worse. Is there something else that I'm missing?

 

defaultdyq7kezvhrfj_0-1636056195766.png

defaultdyq7kezvhrfj_1-1636056223216.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

LATEST

You've got your clip set to Rec.709 but the sequence set to the much-wider Rec.2100HLG, they really should both be the same.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

As noted, there are new color management (CM) options in PrPro 22 and forward. Both in the clip properties and in Sequence settings. So users now need to be more aware of setting and checking those.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines