• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

When someone sends a project to me, not all clips are present in the timeline.

New Here ,
Dec 27, 2022 Dec 27, 2022

Copy link to clipboard

Copied

I hope it's not just a silly error on my part but I sent footage off to an editor for them to cut together then send back so that I can make final adjustments and export. When I open the timeline that was sent back through google drive some of the files are missing from the timeline. I do not think that it is a missing media error because i would assume the clips would still be on the timeline as a place holder with an error but they are completely missing. Has anybody had a similar issue or know what could be going wrong?

TOPICS
Editing , Error or problem

Views

74

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 28, 2022 Dec 28, 2022

Copy link to clipboard

Copied

Did you download the content so that you can work from your local drive, or are you working with the content that is on Google Drive? Try working with the content on your local hard drive:

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 28, 2022 Dec 28, 2022

Copy link to clipboard

Copied

LATEST

Maybe the other editor deleted them.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines