• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

White dots around transparant layer - premiere

New Here ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

Hello,

Im encountering a problem which i cant seem to solve myself.
As shown in the image premiere is rendering in some white artefacts around the edges of an alpha layer. It shows it in the preview monitor aswell as in the final export.
Emptying the cache wont get rid of the problem, neither does re-importing the .mov file.

 

Extra info:
- The white dots seem to be less severe in screenshots, but the problem is way more apparent in the final export.

- Sequence is UHD

- Export is HD

 

I hope someone can help me with this problem.

TOPICS
Editing , Export

Views

298

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

Quick side note, if I re-export the mov. file with alpha layer, the dots dissapear for a while. But they always seem to return after a while.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 27, 2024 Jun 27, 2024

Copy link to clipboard

Copied

Hello! Hope this answer is not too late 😅

I had the same problem and the cause was that the .MOV animation I was using was 60fps, while the Premiere project was 30fps. I applied the effect Posterize Time to adjust the amount of fps and I stopped having the white anomalies around the animation.

Hope it helps anyone in the future! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 28, 2024 Jun 28, 2024

Copy link to clipboard

Copied

LATEST

To fix the white dots around the transparent layer, try the following steps:

1. Select the clip with the alpha channel in the Project panel.
2. Go to Clip > Modify > Interpret Footage.
3. At the bottom of the Modify Clip window, you will find the alpha channel settings. See if changing these settings gets rid of the issue.

PaulMurphy_0-1719561807599.png


Cheers,
Paul

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines