White screen in rendered footage

Community Beginner ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

When I am rendering my footage the video is coming out white but only because of the adjustment layers. why is this happening 

TOPICS
Export

Views

116

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean installation of the latest Studio Driver (NOT the Game Driver)

If that doesn't work, try creating a new project and import the old one into it.

Also, please help us help you:
https://community.adobe.com/t5/premiere-pro/faq-what-information-should-i-provide-when-asking-a-ques...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

Still didn't work tried all that. It only seems to happen when I add curves to the clip. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

@James23515918n6mv 

 

I've regularly noticed a bug that occurs when I use a Lumetri Color instance that contains a combination of adjustments. For example, a LUT + Curves or a LUT + Vignette. In general, I'd assume it's because of the use of the LUT, but it may be something else.

 

I'm able to resolve the issue pretty much 100% of the time by breaking out adjustments across multiple different instances of Lumetri. I'm guessing you're adjusting the curves in Lumetri on the adjustment layer? If so, and you have other adjustments in Lumetri, try breaking out your edits into different lumetri effects.

 

For example: one instance with the basic corrections / changes, and then another instance with the curves adjustments.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

yeah, I tried that. I used two separate adjustment layers. one for colour grade and the other for the curves. It seems to just be when I add curves it doesn't want to work. never had the issue before

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

Strange. You don't necessarily even need 2 adjustment layers, just multiple instances of Lumetri (multiple Lumetri effects), that said - no guarantee that would solve your problem - unless for some reason the math being done is different on 2 seperate adjustment layers vs. 2 Lumetri effects on the same adjustment layer.

 

Maybe try disabling GPU Acceleration under Project Settings?

 

If that doesn't work, I guess break glass: you can always duplicate your timeline and "Render and Replace" your sequence (without curves), and put the curves on the rendered media.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

Have you tried exporting with different settings? If you are encoding to H264 with Hardware Encoding, try using Software Encoding. If that doesn't work try encoding to Quicktime ProRes 422. 

 

Does it work to render the timeline? You can try setting your video previews to a HQ codec like ProRes 422, render the timeline, then when you export you can check the 'Match Sequence Settings' and 'Use Previews' checkboxes to use the Smart Rendering workflow.

 

Also, since Lumetri is handled by the GPU, check that your GPU is up to date. If you have an Nvidia card I would suggest the Studio Drivers. The newest Game Ready drivers should sometimes be avoided since those are rushed out the door to accomodate new game releases. (ah.photo's suggestion of disabling the GPU in Project Settings would also be a test to see if it's a GPU-related issue.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

LATEST

i will give that a try 

 

thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines