• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Why did my timeline turn into a giant audio meter? How do I get my timeline back?

Participant ,
Aug 25, 2022 Aug 25, 2022

Copy link to clipboard

Copied

I opened version 22.5 (new to me after several years) on an overseas trip. I created a new project and imported some media. At some point in the set up process, my timeline was auddenly replaced by a giant audio meter (see attached photo). 

So I deleted the project and tried to create a new one, but the problem persists: where the timeline is supposed to be, I have a giant audio meter. If I try to drag a video clip into that timeline panel nothing happens. If I play a clip from another panel, my former timeline shows an audio meter of the clip that is playing.

TOPICS
Editing , Error or problem , User interface or workspaces

Views

33

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 26, 2022 Aug 26, 2022

Copy link to clipboard

Copied

A couple of things you could try, reset the workspace or turn off the audio meters.

 

workspace 3.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 26, 2022 Aug 26, 2022

Copy link to clipboard

Copied

AnnBens_0-1661506838402.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 26, 2022 Aug 26, 2022

Copy link to clipboard

Copied

LATEST

Thanks everyone. What finally worked was going to Window-workspaces then choosing "reset to saved layout."

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines