• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Why does "New Sequence from Clip" SORT SO WEIRDLY?

Contributor ,
Mar 24, 2023 Mar 24, 2023

Copy link to clipboard

Copied

Very puzzling here. Premiere 2022 of some flavor.

 

As a part of my process, I like to "string  out" groups of clips shot together, just to see what they did on shoot days.

 

These clips are sequentially named/numbered. I sort them by name (and can confirm that in the bin they're sorted correctly, first to last); I lasso all the clips and right click "New Sequence from Clip"; I have a new sequence with the clips arranged from first to last, no?

 

NO!!!!

 

I have a weird jumbled sequence, with clips placed in a somewhat-sorted order. The first, say, 20 clips are sorted correctly, but after that, they're sorted in backwards groups of threes, eg, aafter clip 500, the next three clips are 503, THEN 502, THEN 501. The next group would be 506, 505, and 504, then 509-508-507, and so on. UNTIL the last 5 clips (at least in this particular sequence), they're sorted correctly again!

 

I've been experiencing this behavior for quite some time now. At first, I thought I was sorting or selecting improperly. My understanding of the "New Sequence from Clip" command is that it sorts in selection order. Am I wrong?

 

As you might imagine, manually sorting the sequence into the proper order is not something I enjoy doing, and quickly becomes quite counterproductive when you have 250+ mis-sorted clips in a timeline.

 

Anyone else see this?

Views

58

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Apr 09, 2024 Apr 09, 2024

Hello @mikejaz2,

Thanks for the message. It’s been a long time since you filed this bug, and I apologize for the lack of a response. Are you still having this issue? If so, the team will need more information from you to reproduce the bug. Can you provide the information required here? How do I write a bug report?

 

I'll move your post to the Discussions board while we await your information.

 

Thanks,


Kevin

Votes

Translate

Translate
Adobe Employee ,
Apr 09, 2024 Apr 09, 2024

Copy link to clipboard

Copied

LATEST

Hello @mikejaz2,

Thanks for the message. It’s been a long time since you filed this bug, and I apologize for the lack of a response. Are you still having this issue? If so, the team will need more information from you to reproduce the bug. Can you provide the information required here? How do I write a bug report?

 

I'll move your post to the Discussions board while we await your information.

 

Thanks,


Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines