Why is Premiere rendering out with severe degradation of original image?

Explorer ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

I'm working on a project for a client, using their footage.  When I render the footage out from PR, it comes out pasty and yellow, even on AVI fully uncompressed and unmodified.  If I put it into After Effects and try the same, the footage comes out about the same as the original.  Can anyone explain what might be happening?  Here is an example clip:
  
This is the original footage: 
https://www.dropbox.com/s/zu2h9ecu4kjzy0h/Video%20Mar%2029%2C%201%2014%2008%20PM.mov?dl=0

This is the uncompressed footage, rendered out in Pr: 
https://www.dropbox.com/s/27hl6bsxzkvtuu7/Video%20Nov%2002%2C%2010%2035%2035%20AM.avi?dl=0


TOPICS
Export

Views

585

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

This is the project file, maybe someone can identify a setting out of place?

https://www.dropbox.com/s/7n6cfpkezbt2fqt/Steven%20McGovern%20Mother%27s%20Day.prproj?dl=0

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

You have the sequence set up for HDR is that correct?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

It's a simple compilation video for a family event and I didn't set
anything other than the basic render output. I know nothing about an HDR
setting.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

Go to Sequence Setting and change this to REC 709 see if that helps.

rec 709.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

This definitely fixed the problem, thank you!  Only thing is, when I add color correction, contrast and levels on that exported footage in Ae NOTHING changes. That's just crazy.  Never seen that before.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

Try ensuring that you have the GPU active as the renderer in Project Settings:

PhillipHarvey_0-1652110420252.png

Also make sure you don't have the Global FX Mute turned on:

PhillipHarvey_1-1652110501704.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

Please post screenshots of your media properties, sequence settings, and export settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

Okay, it did not fix the problem entirely, I am still getting very washed out results.  Here are my settings; 

2022-05-09 12_17_34-Adobe Premiere Pro 2022 - G__TEMP WORK II_Dropbox_McGovern Mother's Day_Steven M.png

2022-05-09 12_18_22-Adobe Premiere Pro 2022 - G__TEMP WORK II_Dropbox_McGovern Mother's Day_Steven M.png

  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

That is HLG probably ... go to the clips in the project panel. Select one or more, right-click/Modify/Interpret Footage.

 

Go to the color management settings at the bottom, set the Override to Rec.709.

 

Now go back to clips on the sequence, redo any Lumetri you've done. It will now export correctly.

 

And if you're working with HDR media, you need to learn to use the new color management systems.

 

Neil

 

FAQ:PremierePro 2022 Color Management for Log/RAW Media



How to Set Monitors for HDR work in Premiere Pro 2022?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

That did the trick!  Thank you guys SO much!  That is only iPhone footage and I have no clue what I just did.  Will those links explain for iPhone footage as in this case?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

LATEST

I would turn off High Efficiency mode on the iPhone or whatever HDR setting you have there. It doesn't sound like you are trying to do an HDR workflow so that's just going to give you headaches all around. That's why your media is coming in with an HDR color space, and that's why starting a sequence with that media is giving it an HDR color space.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines