Why is the preview (program monitor) going black when moving clips in the timeline?

New Here ,
Jun 03, 2022 Jun 03, 2022

Copy link to clipboard

Copied

I know it used to show the video clip in the preview before even when you're moving the clip in the time line left or right. Now when I click and hold the mouse on the clip in the timeline and when I start moving it, the preview will go black until I unclick the mouse. It's really difficult to see where I want to stop the clip when it's turning the preview off while moving clips. 

 

This seems like a new issue. I already tried resetting adobe premiere pro, testing using the video only, nested and unnested, nothing's working. The preview goes black when moving clips in the timeline. 

 

Software version: 22.4.0 (Build 57)
OS: Windows 11 Home 64-bit
CPU: Intel i9 10 cores
Ram: 32GB Dual channel
GPU: NVIDIA GeForce RTX 3090

TOPICS
Editing , Error or problem , User interface or workspaces

Views

33

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 03, 2022 Jun 03, 2022

Copy link to clipboard

Copied

LATEST

Its not a glitch: its normal behavior if you just have one clip in the timeline.

Put a clip back and front of the one you have already in the timeline and see what happens, when moving the middle one.

There is also a setting in the timeline: composite preview during trim. Turn that off (or on).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines