Working Opacity after time remapping

Community Beginner ,
Feb 23, 2017 Feb 23, 2017

Copy link to clipboard

Copied

Hi there, I have a little question about time remapping and why I can't set opacity levels the way I can before I lower the speed using Time remapping.

I can set the keyframes as usual but the effect of the "fade out" is delayed a long time. Instead of fading out as it does when speed is at 100% it just delays- I figure it has to do with me having tampered with time but how do I work my opacity now?

I'd appreciate any help

All the best,

M

Views

3.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Feb 23, 2017 Feb 23, 2017

Nest the time remapping then adjust the opacity.

Likes

Translate

Translate
Adobe Community Professional ,
Feb 23, 2017 Feb 23, 2017

Copy link to clipboard

Copied

Nest the time remapping then adjust the opacity.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 23, 2017 Feb 23, 2017

Copy link to clipboard

Copied

Thank you! i read that somewhere and it seems to work, thank you for confirming!

Is there an explanation o why this needs to be done?

All the best,

M

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 23, 2017 Feb 23, 2017

Copy link to clipboard

Copied

magnusa87184349  wrote

Is there an explanation o why this needs to be done?

It is the workaround for a bug.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 01, 2020 Oct 01, 2020

Copy link to clipboard

Copied

Quite annoying that this bug has not been fixed till now. Like plenty of others still present after milions of updates 😛

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

LATEST

Now it's 2022 and still not working 🤣. A big company like adobe can't fix a bug in a decade. But asking a lot of money for something that not work properly. Come on guys fix this problem!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 05, 2019 Oct 05, 2019

Copy link to clipboard

Copied

Another workaround it to use opacity on a black matte above the clip.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2020 Feb 18, 2020

Copy link to clipboard

Copied

Thank you so much 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines