• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

XMP Files created on import

New Here ,
May 11, 2023 May 11, 2023

Copy link to clipboard

Copied

So i'm not sure if its a bug or not, but everytime i import files into a project it creates XMP files even when the box is unchecked in the settings. anyone else haveing this issue or know of a fix? SUPER annoying when i have 150+ files and import them all into a project. i know i can sort and delete, but i shouldn't have to do this if the box is unchecked. 

TOPICS
Editing , Error or problem , Import , User interface or workspaces

Views

178

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation