• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Zoom scroll bar hiding the playhead in source monitor

Community Beginner ,
Nov 20, 2021 Nov 20, 2021

Copy link to clipboard

Copied

When I power up Premiere Pro, I am able to scroll through my videos in the source monitor with the blue playhead. This is the easiest way for me to edit. For some reason, after 10-20 minutes, the zoom scroll bar blocks the frame by frame blue play head.

 

So far, the only way i've found to fix this is powering down Premiere Pro and opening it back up. Does anyone have a solution?? The image attached shows my source monitor once the zoom scroll bar hides it. Thank you to anyone that can help!

TOPICS
Editing

Views

224

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 20, 2021 Nov 20, 2021

Copy link to clipboard

Copied

I've heard some say that resetting the workspace can do it, you might try that.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 20, 2021 Nov 20, 2021

Copy link to clipboard

Copied

That is weird @Sierra21859644v3zc ,

 

I'd agree with @R Neil Haugen , try resetting your workspace.

 

It might be worth your while to create your own custom workspace. I find it helpful in my work.

 

Let us know how you go.

 

Best

mj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

Hi @mj & @R Neil Haugen

Thank you for your insight! This is one of the first things I tried to make the scroll bar go away. I even made my own saved layout and it doesn't do the trick, unfortunatley. 

 

It just happened again, and I'm all out of options. Do you have any other suggestions? Thank you so much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

Here is another screenshot. I'm not even able to scroll through the clip... is there another way to browse the clip, perhaps?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

I've noticed it's most common when I go from workspace to workspace. Say, from editing to coloring to effects back to editing. I appreciate any feedback! Thank you so much

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

A few users get this, some routinely, and it's got to be a royal ... pain.

 

Try manually resizing the panel also. Switching which panel is visible in that panel group. About all I can add.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 18, 2022 Aug 18, 2022

Copy link to clipboard

Copied

I'm getting this now - unable to scroll the source monitor (yes it's a royal Pain)
I've tried resetting the workspace and resizing the source monitor panel manually - but am unable to get the scroll bars to show up.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 18, 2022 Aug 18, 2022

Copy link to clipboard

Copied

LATEST

Known issue. Close panel and open by double-clicking on a clip in the project panel or timeline.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines