• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Export > Preview time selector immediately unselects itself after clicking to edit it

Explorer ,
Feb 29, 2024 Feb 29, 2024

Copy link to clipboard

Copied

In the Export > Preview pane there's a blue time thing that says where the playpoint is. When i click on this it opens for editing like so:

Slade34501147ndh9_1-1709206585814.png

But as soon as I click somewhere in there to put the cursor there to type in my edits, it immediately unselects. 

Slade34501147ndh9_0-1709206565281.png

There's no way to put your cursor where you want in that little time box to edit with your keyboard where you want. The only way I can edit it with keyboard is to click to activate it and then use my keyboard right/left arrows to navigate from the right hand end of the string. 

 

NOTE: This DOESN'T happen in the video view panel when I'm Editing a video, only in this Export > Preview screen.

 

Adobe Premier Pro 24.2.1 B2

Windows 11

 

Idea No status
TOPICS
Export , User experience or interface

Views

29

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
2 Comments
Community Expert ,
Feb 29, 2024 Feb 29, 2024

Copy link to clipboard

Copied

When its blue you do not click on the numbers but type them in on the numeric pad.

If you want to go to 39 seconds and 5 frames you type in: 3905.

if you want to go to 1 minute, 3 seconds and 6 frames you type in : 1.03.06

 

Votes

Translate

Translate

Report

Report
Explorer ,
Feb 29, 2024 Feb 29, 2024

Copy link to clipboard

Copied

LATEST

Do you mean blue like the first screen shot or the second?

I don't want to just type over the whole line, I just want to click to enable editing and then click to insert the cursor where I can start typing from. I can do this in the Editing screen, not here in the Export > Preview screen.

Votes

Translate

Translate

Report

Report