• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Jump to marker not working in Premiere 2023

2 Votes
Community Beginner ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

The 'go to previous marker' or 'go to next marker' functions do not work properly in the timeline. I set markers on clips and the commands often go to edit points, or they go at all. Sometimes the commands will jump to a sequence marker, but not consistently. I have tried resetting preferences and removing keyboard shortcut redundancies, but that has not worked. I should also note that the commands in the 'Markers' drop down menu display the same dysfunctional behavior.

System info:
iMac Retina 5K, 27-inch 2019
3.1 GHz 6-Core Intel Core i5
Radeon Pro 575X 4GB
32 GB 2667 MHz DDR4
Startup disk Macintosh HD
Mac OS: Ventura 13.0.1
I'm running Adobe Premiere 23.1.0 (Build 86
Idea No status
TOPICS
Editing and playback

Views

3

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation