120fps footage not exporting

New Here ,
May 16, 2021 May 16, 2021

Copy link to clipboard

Copied

The sequence is 24fps, and I have some 120fps clips mixed. They are interpreted at 24, so they are very smooth and only last a few seconds. Upon export of the sequence, the 24 clips on the interview are fine, but the b-roll clips (which are 120) only export a single still. When previewed in Premiere, it's fine.

Details:

Premiere CC

Windows 10

All drivers are current

I have exported as Quicktime, H.264 and H.265 with the same results. 

TOPICS
Export

Views

213

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 16, 2021 May 16, 2021

Copy link to clipboard

Copied

Can you export the 120 clips to an intermediate codec such as Prores?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

LATEST

I haven't tried that, but here's something very odd. If I go into speed and "reverse" them they render. I stumbled onto this accidentally because I needed to pan left instead of right in one of the clips, so I reversed it and it rendered. 

I'll try your suggestion later today. Thank you for the feedback.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines