14.01 - Dynamic Link causes Crash

Engaged ,
Jan 23, 2020 Jan 23, 2020

Copy link to clipboard

Copied

Hey,

 

Since 14.01 if I try to send something from the Ppro Timeline ot AE,

 

Premiere Pro crashes, no error message, nothing.

 

Help appreciated.

 

Thanks

Jannick

TOPICS
Crash, Error or problem, Freeze or hang

Views

844

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 23, 2020 Jan 23, 2020

Copy link to clipboard

Copied

I've seen several users with issues between Pr 14.0.1 and Ae 17.0.2. However a few have said rolling back Ae on dot fixes the problems ...

 

  • In CC app, click on the title line for AfterEffects 17.0.2
  • Click on the 3 dots to the far left, they are a menu icon
  • Select "other versions"
  • Select 17.0.1

 

See if that works for you ...

 

Neil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jan 24, 2020 Jan 24, 2020

Copy link to clipboard

Copied

Hi Neil,

 

Yeah I did roll back both Ppro and AE,

 

and it does work, just wanted to flag this to Adobe for fixing.

 

Many Thanks

Jannick

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 24, 2020 Jan 24, 2020

Copy link to clipboard

Copied

This forum is primarily a user-to-user ... self-help? ... function. And yes, it is very useful to post troubles here so us other users can get a feel for what's going on and how to fix odd stuff.

 

"Flagging things for Adobe" ... meaning the development team not the users ... is best done via their UserVoice system. Anything posted there is read by at least one engineer, and all postings are sent up the line in collated form to the upper managers that set budgets by metrics. 

 

So I recommend using both systems for much stuff involving reall application snafus, like ... Premiere/Ae or Premiere/Au losing dynamic link functionality.

 

Neil

 

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 03, 2021 Mar 03, 2021

Copy link to clipboard

Copied

If it does happen again try doing this as well. Open "Task Manager" and under "background Processes", end the After Effects one and the Dynamic Link one. This will somehow solve the crashing issue. At least this is what just fixed my issue for me.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines