15.1 Bizarre Squashed Proxies at 1/2 Resolution

New Here ,
Jul 06, 2021 Jul 06, 2021

Copy link to clipboard

Copied

Hello all,

 

Premiere 15.1 Windows 10.

 

Running into a really weird problem with video playback. Prores proxies attached to .mp4 raw from A7siii, 1080x1920 for a vertical show. Proxies play back normallly at Full, 1/4, and 1/8 resolution. At 1/2 resolution, the playback is half as wide as it should be. The other 2 cams in the multicam are Red and the sequence is in RED Cinema editing mode.

 

If proxies are turned off, everything looks normal, so it's definitely something with the proxy link, and specifically for half resolution.

 

Images attached for clarity. Really at my wit's end here, so any and all help is appreciated.

 

full res.PNGhalf res.PNG

 

TOPICS
Error or problem, Performance

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2021 Jul 06, 2021

Copy link to clipboard

Copied

LATEST

UPDATE: This issue is fixed when I turn off GPU Acceleration in Project Settings.

 

Does anyone know why having GPU acceleration turned on (best use of system resources) changes the playback aspect ratio of a proxy file at half-resolution?? This is a pretty insane issue to have.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines