360 video line on export

Community Beginner ,
Jan 10, 2017 Jan 10, 2017

Copy link to clipboard

Copied

Hi. I have an issue with outputting 360 VR video. I have no effects applied and use the Mettle tool suite, yet on one project when I try to export to h.264 there is a line on the video. Exporting in Quicktime format works fine. I had an issue before where checking use maximum rendering quality caused a black line, but this is now not checked and my preset works on other projects without issue. Please help it's driving me nuts!

Line Example: Dropbox - 360 video line.PNG

Export Preset: Dropbox - h.264 VR Preset settings.PNG

Views

1.5K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Feb 06, 2017 Feb 06, 2017
The solution appears to be to clean the media cache database. Edit > Preferences > Media > Media Cache Database > Clean

Likes

translate

Translate

Translate
Jan 10, 2017 Jan 10, 2017

Copy link to clipboard

Copied

Hi Chrism,

What are your system specs & which OS are you on?

Please check if changing the video renderer makes any difference.

Open your project, click on File > Project settings > General and change video renderer to 'Software Only Mode' and delete previews.

Thanks,

Kulpreet Singh

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 12, 2017 Jan 12, 2017

Copy link to clipboard

Copied

Hi Kulpreet,

We're using a machine with 16GB RAM, a 3570K processor and GTX660 graphics card.

Using CUDA or Software rendering doesn't seem to make any difference.

Chris

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 01, 2017 Feb 01, 2017

Copy link to clipboard

Copied

Got the same issue, did you fix it?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 06, 2017 Feb 06, 2017

Copy link to clipboard

Copied

Try Edit > Preferences > Media > Media Cache Database > Clean

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 02, 2017 Feb 02, 2017

Copy link to clipboard

Copied

No, unfortunately not. Quite desperate for a solution!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 06, 2017 Feb 06, 2017

Copy link to clipboard

Copied

The solution appears to be to clean the media cache database. Edit > Preferences > Media > Media Cache Database > Clean

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 22, 2017 Feb 22, 2017

Copy link to clipboard

Copied

I still have the issue though after applying colour correction or Mettle's Sharpen effect, even when the cache has been cleared.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 04, 2017 Jul 04, 2017

Copy link to clipboard

Copied

I get this on all my videos rendered in Premiere Pro CC 2017... black vertical line. Clearly theres a line being shaved off renders. Ive tried cleaning cache, makes no difference. Heres an example.

https://www.youtube.com/watch?v=p58RLEC_04A

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 15, 2017 Aug 15, 2017

Copy link to clipboard

Copied

I'm having the exact same issue. Did you find a way to solve it @truthseekers @chrism50978710

?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 16, 2017 Aug 16, 2017

Copy link to clipboard

Copied

Nope and nobody in the know from Adobe seems keen to chime in. What with their recent price hikes of 18% product price increase -which is a little over infaltion wouldnt you say!  I think Adobe are rather full of themselves and their rather buggy product premiere. I could do a whole video of 1 hour of all the things wrong with Premiere but hey I still use it... or rather I will continue to use it as a  2015 copy which I am not paying for anymore. See where your greed gets you Adobe.... nice!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 16, 2017 Aug 16, 2017

Copy link to clipboard

Copied

This is crazy - allowing a bug like that to exist for months, over several updates, and not even responding.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

After looking deeply into this, I discovered that the problem is that vr isn't compatible with the motion effects. As soon as one is used, especially "position", a black stripe is created. Instead of orienting your vr video by positioning it, it is better to use the effect called "offset", which can be found under "video effects" and "distort". 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines