Highlighted

5 "identical" sequences but different behavior

Adobe Community Professional ,
Oct 01, 2020

Copy link to clipboard

Copied

so I'm editing 5 music videos, all shot with the same locked down camera.  I've created the sequences dragging the source file (1080 prores 422hq) to the empty timeline or control clicking and choosing new sequence from clip.  The sequence contains a few titles over black and one live action clip.   I've changed the preview format to match the clip properties.  Some of the timelines require rendering to change the timeline color coding from yellow to green.  some have no color coding.   I'm just talking about the live video sections.  the titles behave as expected.  Now here's also where it's weird.  There was one clip that I'd rendered and now has a green timeline color.  I wanted to remove the render so I scaled the clip up.  no color coding and when I scaled it back down...  no color coding.  Am I missing something here?  

I'm on a windows machine with Premiere 14.3.1.  Tried changing rendering from hardware to software, no difference.  Happy to dig out the details on the machine if anyone thinks it's pertinent but it's a custom built machine that was actually built to be a hackintosh (which was a disaster) but works fine in windows..  Also, can update premiere, but waiting til I finish this project (hopefully today).

 

thanks as always.

TOPICS
Editing

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

5 "identical" sequences but different behavior

Adobe Community Professional ,
Oct 01, 2020

Copy link to clipboard

Copied

so I'm editing 5 music videos, all shot with the same locked down camera.  I've created the sequences dragging the source file (1080 prores 422hq) to the empty timeline or control clicking and choosing new sequence from clip.  The sequence contains a few titles over black and one live action clip.   I've changed the preview format to match the clip properties.  Some of the timelines require rendering to change the timeline color coding from yellow to green.  some have no color coding.   I'm just talking about the live video sections.  the titles behave as expected.  Now here's also where it's weird.  There was one clip that I'd rendered and now has a green timeline color.  I wanted to remove the render so I scaled the clip up.  no color coding and when I scaled it back down...  no color coding.  Am I missing something here?  

I'm on a windows machine with Premiere 14.3.1.  Tried changing rendering from hardware to software, no difference.  Happy to dig out the details on the machine if anyone thinks it's pertinent but it's a custom built machine that was actually built to be a hackintosh (which was a disaster) but works fine in windows..  Also, can update premiere, but waiting til I finish this project (hopefully today).

 

thanks as always.

TOPICS
Editing

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 01, 2020 0

Have something to add?

Join the conversation