60fps video upside down?

New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

I recently updated to 15.0. I have some 60fps video recorded on a DJI Osmo and it plays upside down in Premiere for some reason. I have tried using Software rendering mode instead of Metal but the problem still persists. 24fps and 30fps video work fine.

TOPICS
Error or problem

Views

118

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Mar 16, 2021 Mar 16, 2021
I'm guessing there's an orientation flag on the video source that Premiere is either reading wrong or that is wrong on the file. Easiest solution is to simply flip the video in Premiere.

Likes

Translate

Translate
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

I'm talking about in the Program and Source window.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

I'm guessing there's an orientation flag on the video source that Premiere is either reading wrong or that is wrong on the file. Easiest solution is to simply flip the video in Premiere.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

It only happened after a save. The file was functioning normally on the timeline before. I was able to copy the clip from an auto-save into the current project and it worked fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

LATEST

Actually I believe you are correct! I had another issue with it where it would render out as black video for those portions.

But I ended up re-encoding the DJI footage with handbrake and now it works.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines