A low level exception occured in Adobe Player (Player: 5)

New Here ,
Apr 14, 2020 Apr 14, 2020

Copy link to clipboard

Copied

Please could anyone help me resolve this. 

Problem: There is no video on Timeline (Screen says 'Media Pending' but there is only Audio

Much obliged

 

TOPICS
Error or problem

Views

35.4K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , May 20, 2020 May 20, 2020
Hi, Update your software to Premiere Pro 14.2, or later to be clear of this error. Sorry for the frustration.   Thank You,Kevin

Likes

translate

Translate

Translate
replies 286 Replies 286
Adobe Employee ,
May 20, 2020 May 20, 2020

Copy link to clipboard

Copied

Hi,

Update your software to Premiere Pro 14.2, or later to be clear of this error. Sorry for the frustration.

 

Thank You,
Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

I have the latest 15.0 version but still enocunter the low level exception and a minute or so after the playback lags and the program lags and stops to work. What is the problem and how do I fix it?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 01, 2021 May 01, 2021

Copy link to clipboard

Copied

I have paid for this product and continue to do so. So why is it that Adobe cannot deliver a reliable and stable solution that does not require continual roll backs, quick fixes, works arounds etc etc....

Why should we as users pay you if you cannot deliver the solution you claim to be selling?

I am sure that, or should I say I hope that you test your MR’s in a DEV TEST environment prior to releasing into PROD? So, what is going wrong?

Your answers here as to solutions are simply not good enough and in NO way address the issues that seem to occur every time there is an MR.

I am now looking for another solution and will strongly recommend that others do the same. As for my recommendation to use any ADOBE product. It is not going to be positive. If ADOBE cannot be bothered to get their act together and value their clients, then the clients should equally not value you as a product developer.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 20, 2020 May 20, 2020

Copy link to clipboard

Copied

Does Legacy Title still work?

Are the driver bugs fixed?

Is the playback screen fixed?

Is scrubbing source window material fixed?

Are the crashes fixed?

 

Hesitant to update now that I'm 80 hours into a 30 hour editing job and am finally nearing the end running it on PP2019. If all these are fixed, I'll update after my work is done.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 20, 2020 May 20, 2020

Copy link to clipboard

Copied

Legacy Title Maker bug is fixed

What "Driver Bug"? 

What "Playback Screen" issue? 

What "scrubbing" issue? 

Look, I'm hard on Adobe for stability issues, but this is just an uninformed complaint. None of the issues you articulate have enough detail attached them to address. 

14.2 is a relase that I have recommended to the editors that I support. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 20, 2020 May 20, 2020

Copy link to clipboard

Copied

Driver Bug: Ever since the Legacy Title issue started with the previous update, whenever I started PP2020, I would get an error stating that I have a 'System Issue' and an incompatible driver. I would download and install the driver, restart my computer and launch PP2020. If I closed the program or restarted the computer again from this point, it would give me the driver issue again. This issue alone made it impossible for me to run PP2020 and forced a roll back to 2019 where apparently my drivers were working fine. But wait, there's more. 

 

Playback Screen: Since Legacy Title issue update, the playback screen would freeze a few frames into playback and would not become unfrozen until I relaunched the program. Again, circling back to the driver issue. I had no driver change or issues until this previous update. I assume these items are linked.

 

Scrubbing Issue: While scrubbing any footage in source window or shuttling more than regular speed on timeline, it would preview a single frame from a point in the footage and stay on that frame until stopping playback, scrubbing or shuttling. This creates an environment where scrubbing is impossible at speeds different than 1x. For weddings with hours of footage, this is an absolute nightmare and if this was a sole issue, would cost me hours of editing.

 

---

 

My apologies for the brief statements regarding my 'complaints' which I thought were valid questions. I incorrectly assumed that my feedback was shared by other editors and that my previous posts on this thread were also shared in the community consciousness surrounding this issue. 

 

Please understand that my frustration is with no one moderating or contributing to this forum, it is with the hours and hours lost due to an update which completely broke my program which I pay for (and was working just fine beforehand) This has caused me to miss deadlines with clients, apologizing to them on my behalf out of professionalism, not mentioning the true reason was with Adobe. I am now having to make my tardiness right with them on my own accord due to a lapse in Adobe's functionality.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 20, 2020 May 20, 2020

Copy link to clipboard

Copied

Matthew that last paragraph really nailed it all. This is the most frusturating part for me too. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 21, 2020 May 21, 2020

Copy link to clipboard

Copied

Driver bug: I haven't seen other users reporting the system checker working incorrectly in this version. That may be a single computer issue. I can assist if you want to troubleshoot further, start with the Event Viewer's Application log. 

Playback Screen: This is very common and not relegated to a certain version of Premiere. Clear Media Cache, Clear Preferences in case it's an audio hardware issue, and then try troubleshooting with generated media like Bars & Tone. 

Scrubbing Issue: That makes me think you've got the aformentioned audio hardware issue. 

 

I think it's disgraceful that Adobe released an update they knew was broken and didn't bother to fix it for weeks, causing a lot of wasted time, but we need to be specific in our critiques. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 21, 2020 May 21, 2020

Copy link to clipboard

Copied

Thank you for taking the time reply. 

 

As for the Driver and Scrubbing issues, I've removed the version of Adobe from my laptop and have no interest in putting it back on my machine, given its' broken nature so I'm not likely to produce an event log. I wouldn't dismiss it being a standalone issue with the machine, given I have been using it exhaustively for 3 years solid and she's been through a LOT of editing. I actually started building a new home PC back in April right before all this went down and am now working in PP2019 on it and it's working just fine. My hesitancy to go up to 2020 will likely be appeased when I see the collective of users reporting the issues are resolved. Still I want to finish my current projects before rolling forward.

 

As for the Playback Screen, I had already cleared cache. If I may ask, I genuinely do not know, how would an audio hardware issue cause issues with video playback? I don't experience the issue at all on my new machine but I plan to still use my laptop when in the field and would like to ensure that it's still functioning to the best of its ability. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 21, 2020 May 21, 2020

Copy link to clipboard

Copied

You’re welcome. As someone who supports 30 news editors, I can confirm that single computer single version issues are common and frustrating. Not to mention issues that affect only a single user account on a computer. 

 

As for the audio hardware, I have no clue, but I see it posted on reddit at least twice a week. Windows 10’s handling of audio devices is terrible and that probably contributes to the issue.

 

Stay on 13.1.5 until 14.2.1 (assumption, I have no inside detail) comes out if you want the upmost stability. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 21, 2020 May 21, 2020

Copy link to clipboard

Copied

I can definitely attest that the Windows 10 audio hardware handling has caused me multiple grievances in the past, I just would have never linked that to playback window freezing, very interesting. 

 

Thank you for the feedback, I'll keep that in mind going forward.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2020 Nov 20, 2020

Copy link to clipboard

Copied

Hi - I'm having the same issue with PrPro as michaelfong above - "media pending". This issue only started since Adobe auto upgraded to 14.6. I've tried re-installing 14.5, but the problem is still happening - can't do ANY editing work! Help!

Pat

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines