A low level exception occured in Adobe Player (Player: 5)

New Here ,
Apr 14, 2020

Copy link to clipboard

Copied

Please could anyone help me resolve this. 

Problem: There is no video on Timeline (Screen says 'Media Pending' but there is only Audio

Much obliged

 

Hi,

Update your software to Premiere Pro 14.2, or later to be clear of this error. Sorry for the frustration.

 

Thank You,
Kevin

TOPICS
Error or problem

Views

33.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

A low level exception occured in Adobe Player (Player: 5)

New Here ,
Apr 14, 2020

Copy link to clipboard

Copied

Please could anyone help me resolve this. 

Problem: There is no video on Timeline (Screen says 'Media Pending' but there is only Audio

Much obliged

 

Hi,

Update your software to Premiere Pro 14.2, or later to be clear of this error. Sorry for the frustration.

 

Thank You,
Kevin

TOPICS
Error or problem

Views

33.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 14, 2020 30
284 Replies 284
Explorer ,
Apr 24, 2017

Copy link to clipboard

Copied

Hey!

The same thing just happened to me. I was able to fix it by changing my render and play back settings from Mercury playback engine GPU Acceleration open CL' to 'Mercury Playback Engine Software Only'

I did this by going to File>Project Settings>General then under Renderer make sure its set to Mercury Playback Engine Software Only.

This helped me fix that error. Hope it works for you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2017 22
New Here ,
Apr 24, 2017

Copy link to clipboard

Copied

Just wanted to say thank you for your advice it worked for me too!  your advice has saved the day, cheers, neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2017 1
Participant ,
Jul 03, 2017

Copy link to clipboard

Copied

this didn't work for me!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 03, 2017 8
Contributor ,
Nov 20, 2019

Copy link to clipboard

Copied

But that disables all the realtime functionality of my GPU, which completely defeats the point of Adobe Premiere being a realtime GPU powered software suite.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2019 9
New Here ,
Apr 14, 2020

Copy link to clipboard

Copied

After the picture is working again, render the project then switch back to GPU acceleration.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 14, 2020 0
Community Beginner ,
Dec 19, 2019

Copy link to clipboard

Copied

Changing the playback engine to Mercury Playback Engine Software Only worked for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 19, 2019 1
New Here ,
Apr 16, 2020

Copy link to clipboard

Copied

Mercury Playback Engine Software Only- This worked for me too!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2020 0
New Here ,
Apr 19, 2020

Copy link to clipboard

Copied

Alex thank you so much! It works!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2020 1
Community Beginner ,
Apr 21, 2020

Copy link to clipboard

Copied

Thank you so much, this saved the day for me!!! So quick and easy. Much appreciated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2020 1
New Here ,
Apr 23, 2020

Copy link to clipboard

Copied

Worked for me, thank you Alex!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 23, 2020 1
New Here ,
Apr 24, 2020

Copy link to clipboard

Copied

Thank you, this really fixed the problem for me. I have been searching like a mad man to find the solution for this problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2020 1
New Here ,
Apr 27, 2020

Copy link to clipboard

Copied

it worked!!! thank you!! 🙂  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 27, 2020 1
New Here ,
Apr 27, 2020

Copy link to clipboard

Copied

it worked!!! thank you!! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 27, 2020 1
New Here ,
Apr 29, 2020

Copy link to clipboard

Copied

Alex, you just saved my iMac from being thrown out the window. Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 29, 2020 1
New Here ,
May 01, 2020

Copy link to clipboard

Copied

Good looks my guy 👍🏼

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2020 2
New Here ,
May 02, 2020

Copy link to clipboard

Copied

Life Savor Thank you Alex! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2020 1
New Here ,
May 06, 2020

Copy link to clipboard

Copied

yes it fixed the matter but my rendering comes so slow that it couldnt function on 4k footages with effects.
Is there a fix with CUDA on ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2020 0
New Here ,
May 09, 2020

Copy link to clipboard

Copied

Thank you for your reply. It workerd for me. For a few secs I wans't sure what was going on as I didn't change the destination folder of the clips. I looked in google and I came to this page. Solved the problem in 2 seconds. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2020 0
New Here ,
May 12, 2020

Copy link to clipboard

Copied

This worked. Do this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 12, 2020 0
New Here ,
May 13, 2020

Copy link to clipboard

Copied

Worked for me too!!  And saved the day too haha

Thanks a lot

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 13, 2020 0
Explorer ,
May 14, 2020

Copy link to clipboard

Copied

Thanks Alex,

Clear and easy. 🙂

I'll look out for the update and bug fix from Adobe.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 14, 2020 0
New Here ,
May 16, 2020

Copy link to clipboard

Copied

Thank you so much!! This worked for me!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 16, 2020 0
Adobe Employee ,
May 18, 2020

Copy link to clipboard

Copied

Sorry for the wait, but Premiere Pro 14.2 has just shipped and contains the fix for legacy Titles with GPU Renderer.

 

What's new and fixed in PPro 14.2:

https://helpx.adobe.com/premiere-pro/using/whats-new.html

https://helpx.adobe.com/premiere-pro/kb/fixed-issues.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2020 0
New Here ,
Apr 14, 2020

Copy link to clipboard

Copied

Just went back to 14.0.4.

My work can't wait.

😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 14, 2020 23
New Here ,
Apr 19, 2020

Copy link to clipboard

Copied

same.

 

that worked for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2020 2
New Here ,
Apr 19, 2020

Copy link to clipboard

Copied

This worked for me as well, much better than disabling the GPU

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2020 2
New Here ,
Apr 19, 2020

Copy link to clipboard

Copied

This is the best solution, working without metal in 4K is pointless.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2020 1
Community Beginner ,
Apr 20, 2020

Copy link to clipboard

Copied

Ditto

 

Michael Fox Motor Sport Video Producer New Channel Media Innovation Centre, Silverstone Park Towcester, Northamptonshire NN12 8GX, United Kingdom

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2020 1
Community Beginner ,
Apr 20, 2020

Copy link to clipboard

Copied

How do I go back to 14.0.4? 
Thank you very much!   

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2020 1
Explorer ,
Apr 21, 2020

Copy link to clipboard

Copied

Open a project . Go to Help, Updates Click 3 dots right under in Premiere
Pro, click other versions.and make a choice for 14.04

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2020 5
New Here ,
Apr 24, 2020

Copy link to clipboard

Copied

Thanks

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2020 1
New Here ,
Apr 27, 2020

Copy link to clipboard

Copied

Yes! You saved the day

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 27, 2020 1
New Here ,
Apr 28, 2020

Copy link to clipboard

Copied

Thanks - yes now all works perfect again!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 28, 2020 1
Community Beginner ,
Apr 28, 2020

Copy link to clipboard

Copied

Thank you!  I was almost ready to switch to resolve.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 28, 2020 2
Adobe Employee ,
May 11, 2020

Copy link to clipboard

Copied

Hi,

The bug is a known issue and is fixed in an upcoming version.

  • Most customers have rolled back to 14.04 for now.
  • The other workaround is to use Software Only GPU Acceleration (this does slow down workflow, though).
  • Finally, you can use more current Title tools in the Essential Graphics panel.
  • Bugs can happen more frequently to untested and obsolete tools. In that regard:
    • Try to avoid using effects or tools labeled obsolete or "Legacy."
    • This allows for stabler current workflows and to preserve future workflows.
  • See also this FAQ.

 

In the meantime, sorry about this.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 11, 2020 0
Explorer ,
May 12, 2020

Copy link to clipboard

Copied

I have several questions regarding this "correct answer":

  1. Many customers have moved to Resolve; should we consider that a solution too?
  2. Why does Adobe label a feature as "obsolete" when so many users are still using it, which makes it, by definition, not obsolete at all.
  3. Why don't we have a timeline for this fix? Or is the fix considered optional, and so will only come with the scheduled update, whenever it is scheduled for, instead of being pushed to the users as soon as it is ready? And how long can it take to reverse a change from an update, a change that brings nothing new except for a huge bug??

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 12, 2020 2
Adobe Community Professional ,
May 12, 2020

Copy link to clipboard

Copied

I am still surprised that the dev team didn't bother to release a dot release to fix this issue, even though they say it's "already fixed in beta". 

 

What's the point in making us wait a few months for 14.2? 

 

We still need feature parity between the two title makers. 

 

Edit: Upvote and comment on this UserVoice plz: https://adobe-video.uservoice.com/forums/911233-premiere-pro/suggestions/40402918-legacy-title-maker...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 12, 2020 1
Explorer ,
Apr 21, 2020

Copy link to clipboard

Copied

My work can't wait either. Especially right now, I don't have any new shoots but I still have edits I have to turn around. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2020 2
Participant ,
Apr 21, 2020

Copy link to clipboard

Copied

Same, I went back yo 14.04 and everyhting works again. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2020 1
New Here ,
Apr 22, 2020

Copy link to clipboard

Copied

Thanks for this - would much rather do this than disable metal as well!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 22, 2020 1
New Here ,
Apr 24, 2020

Copy link to clipboard

Copied

thanks alot. I was getting mad. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more