Accidentally imported video files into timeline at 29.97 fps. Need to export 59.94 fps.

Community Beginner ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

I am working on a video with 61 clips. The first one was 29.97 fps due to a user error in recording (accidentally used the wrong setting). Every subsequent one was 59.94 fps - the intended frame rate of the video. I ripple-deleted that first clip from my timeline and deleted the file from my project. I didn't realize that I edited the entire video with a 29.97 fps, and if I try to export it into a video at 59.94 fps the output is that frame rate, but it's effectively 2 identical frames in a row. The video is involves high speed motion and is clearly still 29.97 fps, and I can't tell from a) endless poking around the Premiere Pro, or b) search results here (probably user error). I'm using Windows 10 and the latest version of Creative Cloud.

 

I can't redo 3+ hours of work, plus render time. There has to be a simple solution here, but I can't find it. Please help. Thank you in advance!

TOPICS
Export, Import

Views

76

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jun 29, 2021 Jun 29, 2021
Click on the sequence (timeline) and use the Sequence menu to edit the properties to the frame rate you like. See if that will work for you.

Likes

Translate

Translate
Adobe Community Professional ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Click on the sequence (timeline) and use the Sequence menu to edit the properties to the frame rate you like. See if that will work for you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Thank you! I didn't even know I could right-click on the sequence file - I had no idea it was called that anyways - to open a pop-up menu, then look for Sequence Settings, and then change the Timebase up at the top to 59.95 frames/second. I'm confident this will do the trick. Rendering now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

LATEST

The render finished and the video came out exactly the way I wanted it to - 59.94 fps. Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines