Highlighted

Add an effect (like a fade) in premiere and the clip turns invisible.

New Here ,
Sep 17, 2020

Copy link to clipboard

Copied

Tl.dr
I can't add a simple effect, if I add a simple fade to a clip the clip won't show in the preview. 

 

I have had huge problems editing my latest project with countless hours of finding solutions. I have tried on two diffrent computers (both very competent, a PC and a MacBook Pro i9 2020) and it seems to be a software issue. My latest problem is that any effect, if even slightly animated, will turn the subjected clip invisible.

Example clip: 
https://drive.google.com/file/d/1fR_Y1WAiEX4v3TiH9x_5eSXA2Y8VaKiz/view?usp=sharing

If anyone knows how to resolve it, it will leave less scars on my career. Thank you. 

TOPICS
Editing

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Add an effect (like a fade) in premiere and the clip turns invisible.

New Here ,
Sep 17, 2020

Copy link to clipboard

Copied

Tl.dr
I can't add a simple effect, if I add a simple fade to a clip the clip won't show in the preview. 

 

I have had huge problems editing my latest project with countless hours of finding solutions. I have tried on two diffrent computers (both very competent, a PC and a MacBook Pro i9 2020) and it seems to be a software issue. My latest problem is that any effect, if even slightly animated, will turn the subjected clip invisible.

Example clip: 
https://drive.google.com/file/d/1fR_Y1WAiEX4v3TiH9x_5eSXA2Y8VaKiz/view?usp=sharing

If anyone knows how to resolve it, it will leave less scars on my career. Thank you. 

TOPICS
Editing

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 17, 2020 0
New Here ,
Sep 17, 2020

Copy link to clipboard

Copied

*It won't even show when you export it. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2020 0
Adobe Employee ,
Sep 17, 2020

Copy link to clipboard

Copied

Sublime,

Sorry. Could you be more precise? Like, how are you fading the clip? To black? With which, a dissolve or by fading opacity? Any blending modes applied? Let us know more, please.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2020 0
New Here ,
Sep 17, 2020

Copy link to clipboard

Copied

I just animated the opacity 100 - 0 and the whole clip dissapears. But even if I animate 100% - 99% the clip stops showing altogheter. Doesn't seem to matter which effect I add, I wanted to add a gradient wipe from the beggining but the same problem occurs. Normal blending mode, the most simple thing you can do. 

 

If you want to see it in action I attatched a link with a recording I did on my iphone.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2020 0