Adding Mask to 2nd video layer: A low level exception error occurred in: Mask (AEVideoFilter:15)

Community Beginner ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Brand new to using premier pro and experiencing a reoccurring error as described above.  Trying to add a mask to a second video layer and the error message occurs.  Please advise if this error message is enough to prevent the mask from performing as intended on the video layer.  The mask seems to apply effects to the selected area rather than to the background

 

Mac:

 

macOS Big Sur

version 11.2.1

MacBook Pro - Processsor 2.5 GHz Interl Core i7

Memory 16GB 

 

TOPICS
Editing, Effects and Titles, Error or problem, Performance

Views

111

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

I should also say that the error occurs as soon as I apply a nest to the 2nd video layer 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

AdobeError.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

This issue remains unresolved and I am extremely frustrated, angry and disappointed by the level of customer service from Adobe!

I have spent hours online their tech support via 3 separate online chat conversations before I spoke with a representative on the phone.  I was advised that a ticket would be created and raised with one of the senior engineers.  This was  Wednesday the 17th of March.  I still have not had a call from a senior technician despite numerous calls.

I was assured that I would receive a call on Friday evening after calling Adobe.  I called at 17:20 GMT and was assured I would receive a call by 22:20 GMT however, I did not receive a call.  Adobe sent a follow up email advising that my case had been escalated and that someone had tried to call after 23:00 GMT but after waiting for 4 hours I had decided to go to bed.  There was no missed call on my phone the next day so I question whether or not the call was even made.

 

At this point in time I have no idea if I will recieve a call let alone when.  

 

Adobe products are meant to be the best in the market however, at this point in time I can honestly say that I dont think the customer service could be worse.  Happy to take my monthly plan money but less concerned about the quality of their products and the customer service they provide.

 

Again, angry, disappointed and frustrated! 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

BB Music,
Sorry for the frustration. Have you tried the effect in a brand new project as a test? Have you tried trashing preferences? The latter should help your situation as I've seen one other issue just like that being solved with new preferences. Hope that helps.

Thanks,
Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines