Adobe 14.6 PLEASE.

New Here ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Can you guys please just enable the old versions of adobe. This forced version switch is causing me so much trouble with my workflow.

TOPICS
Error or problem

Views

96

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Mar 11, 2021 Mar 11, 2021
Alas 14.9 is your only option.

Likes

translate

Translate

Translate
Adobe Community Professional ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Alas 14.9 is your only option.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

I second this, 14.6 was so much easier and now I can't get my work done

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Just an FYI: The upgrades are not forced. You either have to initiate it yourself, or at some point have selected 'auto-update' from the Creative Cloud App.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines