Adobe After Effects must be installed to import this file – Premier Pro CC 2018

Community Beginner ,
Oct 25, 2017 Oct 25, 2017

Copy link to clipboard

Copied

I'm an enterprise customer but I can't find how to get Enterprise support so I'm coming here.

 

Details of my machine the issue I'm having and software running as per FAQ.

 

Premiere Pro CC 2018 v12.0.0

Latest updates installed

MacOS Sierra Version 10.12.6

Source Footage: AE comps with vector motion graphics

Error Message: Adobe After Effects must be installed to import this file – Please note that AE CC 2018 is installed

Error occurred when trying to update and add new AE comps via dynamic link.

This has worked before

Applications running: Outlook, Skype for Business, Safari, Pathfinder, Illustrator CC 2018, Chrome, InDesign CC 2018, After Effects CC 2018, Character Animator CC, Acrobat, OneNote, Textedit

Third Party Effects & Plugins – Frame.io only

 

System configuration

Model Name: MacBook Pro

Model Identifier: MacBookPro11,3

Processor Name: Intel Core i7

Processor Speed: 2.5 GHz

Number of Processors: 1

Total Number of Cores: 4

L2 Cache (per Core): 256 KB

 

Intel Iris Pro:

Chipset Model: Intel Iris Pro

Type: GPU

Bus: Built-In

VRAM (Dynamic, Max): 1536 MB

Vendor: Intel (0x8086)

Device ID: 0x0d26

Revision ID: 0x0008

Automatic Graphics Switching: Supported

gMux Version: 4.0.8 [3.2.8]

Metal: Supported

 

NVIDIA GeForce GT 750M:

Chipset Model: NVIDIA GeForce GT 750M

Type: GPU

Bus: PCIe

PCIe Lane Width: x8

VRAM (Total): 2048 MB

Vendor: NVIDIA (0x10de)

Device ID: 0x0fe9

Revision ID: 0x00a2

ROM Revision: 3776

Automatic Graphics Switching: Supported

gMux Version: 4.0.8 [3.2.8]

Metal: Supported

 

Renderer: Mercury Playback Engine GPU Acceleration

Problem prevents any outputs or previews.

L3 Cache: 6 MB

Memory: 16 GB

Memory: 16 GB

TOPICS
Import

Views

38.5K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Oct 25, 2017 Oct 25, 2017
If you right click on a clip in a sequence, and select "Replace with AE comp ... " does that work?I'd suggest for now signing out of the CC Desktop app and closing it, rebooting the computer, and signing back in. Past that, at times using the uninstall from the CC app on the one not showing up in PrPro (in your case, Ae) and rebooting, then re-installing it, can get PrPro to "see" the other app.Neil

Likes

translate

Translate

Translate
Adobe Community Professional ,
Oct 25, 2017 Oct 25, 2017

Copy link to clipboard

Copied

If you right click on a clip in a sequence, and select "Replace with AE comp ... " does that work?

I'd suggest for now signing out of the CC Desktop app and closing it, rebooting the computer, and signing back in. Past that, at times using the uninstall from the CC app on the one not showing up in PrPro (in your case, Ae) and rebooting, then re-installing it, can get PrPro to "see" the other app.

Neil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 25, 2017 Oct 25, 2017

Copy link to clipboard

Copied

Hi Neil,

I've tried right clicking on the clips, removing the clips and trying to place clips via dynamic link none of these work.

I'll try uninstalling AE and rebooting and then re-installing AE CC 2018.

Thanks,

John

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 25, 2017 Oct 25, 2017

Copy link to clipboard

Copied

I'm having the exact same problem. Premier and After Effects both updated to 2018 version. Trying to import AE project into Premiere gives error message that AE must be installed. It IS installed. Now what?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 25, 2017 Oct 25, 2017

Copy link to clipboard

Copied

See my previous post for things to try.

Neil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 25, 2017 Oct 25, 2017

Copy link to clipboard

Copied

Hi Neil,

I quit the CC app and rebooted my laptop and then it worked.

I had to relink my media and then everything was fine and could be rendered out.

Thanks for sorting that out.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 25, 2017 Oct 25, 2017

Copy link to clipboard

Copied

TintinATL,

Just quitting the CC app, rebooting the machine and starting up again seems to have solved it for me.

Hope this helps with your issue.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2017 Oct 27, 2017

Copy link to clipboard

Copied

I had the same issue. I contacted Adobe and they told me that the AE version needs to be the same as Premiere meaning even when they are both CC they can have different versions. AE was version 12 and Premiere was 14. I updated AE and that fix it  ^^. They told me also before clicking on the update button, go the extras option and check out the "delete older versions" just in case theres problems with the newer version.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 01, 2018 Feb 01, 2018

Copy link to clipboard

Copied

updating both the apps to the latest versions did the job for me.

m.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2018 Feb 21, 2018

Copy link to clipboard

Copied

For anyone still getting this error, try allowing premiere and or after effects through the windows firewall. It indeed worked for me!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 02, 2018 Mar 02, 2018

Copy link to clipboard

Copied

Reboot / reopen project worked for me.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 26, 2018 Jul 26, 2018

Copy link to clipboard

Copied

I'm experiencing the same issue..  Adobe went so far as to have me delete everything Adobe from my machine, including all preferences, libraries, etc..  And doing a clean install...  After several hours of reinstalling and resetting preferences, the problem persists..

The most frustrating part is that after it tells me that After Effects needs to be installed, if I try it a second time, it opens the selected clip in AE, with the file name previously chosen, as if it works fine.

I can repeat the error, EVERYTIME I try to open a new clip, and EVERYTIME I try a second time, it works fine...

Adobe doesn't seem to have a clue, other than to suggest it might be an "unknown bug"

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 21, 2018 Nov 21, 2018

Copy link to clipboard

Copied

I'm experiencing the same thing.

I've tried uninstall/re-install.

Nothing I try works.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 07, 2019 May 07, 2019

Copy link to clipboard

Copied

Do you by chance have Extensis Suitcase installed?

IF so, that is your problem.

By deleting the plug in from Suitcase, your clips should open just fine..  This is a known bug for almost a year and Extensis refuses to do anything about it.

It's not a documented issue, so they can pretend it isn't causing that many problems, as customers are not complaining.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 06, 2019 Nov 06, 2019

Copy link to clipboard

Copied

This is the anwser ... are you kidding me ... closing it, rebooting the computer, and signing back in and rebooting, then re-installing it ... what kind of solution is that. Ive had a week of this crap and a multitude of other adobe issues. How about they just fix the issues intead of releasing more and more versions, lets just get a stable version first and formost.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2020 Apr 05, 2020

Copy link to clipboard

Copied

It's 2020 and this error still occurs. You had three years to fix the issue and there is till no better solution than "try reinstalling everything and then reboot"? What kind of s**t solution is that Adobe? Please fix this mess. Expeditiously

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 06, 2021 Mar 06, 2021

Copy link to clipboard

Copied

Adobe After Effects must be installed to import this file – Premier Pro CC 2019

Windows 10

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 06, 2021 Mar 06, 2021

Copy link to clipboard

Copied

Adobe After Effects must be installed to import this file – Premier Pro CC 2019

Windows 10

IN Prosessor

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines