Adobe Dynamic Link Not Working Latest CC 2020

Community Beginner ,
Apr 25, 2020

Copy link to clipboard

Copied

Hey guys i'm having this issue with Adobe Dynamic Link when i Locate Media from offline clips and choose after effects composition with adobe dynamic link it's just Blank when there is clearly a composition. In after effects the video clip shows up and plays fine no errors but the Dynamic Link doesn't work. At all period even with regular Import after effects composition Dynamic Link just shows nothing. I'm using the latest version. If anyone knows a fix please let me know thanks

TOPICS
Error or problem, Export, Import

Views

2.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Dynamic Link Not Working Latest CC 2020

Community Beginner ,
Apr 25, 2020

Copy link to clipboard

Copied

Hey guys i'm having this issue with Adobe Dynamic Link when i Locate Media from offline clips and choose after effects composition with adobe dynamic link it's just Blank when there is clearly a composition. In after effects the video clip shows up and plays fine no errors but the Dynamic Link doesn't work. At all period even with regular Import after effects composition Dynamic Link just shows nothing. I'm using the latest version. If anyone knows a fix please let me know thanks

TOPICS
Error or problem, Export, Import

Views

2.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 25, 2020 0
New Here ,
Apr 27, 2020

Copy link to clipboard

Copied

I have the same issue here but found a workaround:

Close your Premiere Pro, open After Effects with the project then open Premiere Pro again - it works. So apparently you have to have both opened.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 27, 2020 1
New Here ,
May 06, 2020

Copy link to clipboard

Copied

I have the same issue too, after the last update. This is not a solution, it's a dirty trick. Works with two or three AE projects inside the same Premiere projects? I hope so...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2020 0
Adobe Employee ,
May 06, 2020

Copy link to clipboard

Copied

Which effects are you using with these After Effects compositions? Any third party effects? Are these effects updated to work in the current version of After Effects? Let us know, waka.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2020 0
Community Beginner ,
May 15, 2020

Copy link to clipboard

Copied

I have had the same issue for over a month now. update every chance I can get.  This is a bit rediculous. It is a key peice of functionality for many many users/workflows. 

PP
14.1
AE
17.0.6

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 15, 2020 1
New Here ,
Dec 20, 2020

Copy link to clipboard

Copied

I'm having the same issue. Unistalled both Premier and After Effects, installed again. Premier Pro opens the project fine, minus the Dynamic Links. Tried closing Premier Pro, and opening the After Effects document, Ae freezes. I try to Link the files again, directly from Pr.. freezes.

 

I'm on Mac OS Big Sur 11.1, CC is up to date, so are all the apps

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 20, 2020 0
bham_zac LATEST
New Here ,
Dec 21, 2020

Copy link to clipboard

Copied

Same problem here. Premier will open the project correctly, but any Dynamic Link composition will read as "Media Pending." When opening the AE project, After Effects will load 35%-80% of the way and then freeze completely. Attempted to load the same project from my Cloud back up and recieved the same result.

 

Windows 10 & OS 11.1 - every app is up to date. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 21, 2020 0