Adobe ME hangs during export

New Here ,
Jan 11, 2021

Copy link to clipboard

Copied

Hi

So I have fallowing problem 

Fresh  Windows 10, all drivers lates version  fresh install of Adobe products .

Encoder hanging if I'm trying to use Adobe pro (open it or close dosn't metter ) and only hard reset helps .

Configuration Nvidia 1080Ti, Razen 9 3900 x , 64 GB RAM ,  MSI B550-A Pro all files for project stored localy 

I reinstall all adobe products but still nothing .

Any idea how to solve a problem ?

Radek

TOPICS
Export, Freeze or hang

Views

109

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 11, 2021

Copy link to clipboard

Copied

If you do the reinstall you can try using this CC Cleaner Tool for a clean installation: https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

 

Have you updated video drivers? You might try this studio version: https://www.nvidia.com/en-us/drivers/results/166881/ 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
asknet AUTHOR
New Here ,
Jan 12, 2021

Copy link to clipboard

Copied

Let me try clean installation 🙂

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
asknet AUTHOR
New Here ,
Jan 12, 2021

Copy link to clipboard

Copied

now it's not hunging computer but stoping randomly during export and only solution is to kill Encoder 😞

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
asknet AUTHOR
New Here ,
Jan 12, 2021

Copy link to clipboard

Copied

Was too fast still the same issue 😞 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 11, 2021

Copy link to clipboard

Copied

so you're queing a sequence from premiere to adobe media encoder?  Please tell us your system specs: OS version, Premiere version, amount of RAM, Hardware specs including graphics card and your source properties and sequence settings.  You might try a smart render.  Change your preview format in sequence settings to a high quality format like prores422HQ and render your entire timeline.  If that works, when you export from Premire or queue to Adobe Media Encoder, make sure "use previews" is checked

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
asknet AUTHOR
New Here ,
Jan 12, 2021

Copy link to clipboard

Copied

hi @mgrenadier 

sqquence is simple one file cuted and key frames are used like this is a 360 video (but standart video give the same outcome .

for 360 video I can not fallow you samart editing steps ( it's not avaible ) for other video it's works so computer do not hang up .

Configuration Nvidia 1080Ti, Razen 9 3900 x , 64 GB RAM ,  MSI B550-A Pro all files for project stored localy

Edition Windows 10 Pro
Version 20H2
Installed on ‎10/‎01/‎2021
OS build 19042.685
Experience Windows Feature Experience Pack 120.2212.551.0

on old computer the same video works without any issues .

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Jan 12, 2021

Copy link to clipboard

Copied

Hey, I'm having the same issue. Nor PP or ME will render my sequence. It just gets stuck about 10-20% in. Not sure if this is due to the recent update...?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Jan 12, 2021

Copy link to clipboard

Copied

It appears to be caused due to Hardware Enconding. I just succesfuly exported through Software Encoding. Not sure if this -update caused it or my new CPU (i7-10700K) that I just got. Haven't rendered anything before getting it, so cannot really judge what the source is.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 12, 2021

Copy link to clipboard

Copied

Are you by any chance switching to a different window when the render is happning? I found out if I also run Photoshop alongside and try to do some work while rendering, it completely hangs the moment photoshop starts. Just leaving the program in the foreground works.

 

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
asknet AUTHOR
New Here ,
Jan 13, 2021

Copy link to clipboard

Copied

yes I'm doing this but with Adobe Pro ....

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
asknet AUTHOR LATEST
New Here ,
Jan 13, 2021

Copy link to clipboard

Copied

So after few try I decide to reinstal system , install drivers for 1080  mentioned by @Phillip Harvey . It's stop to hang but side efect is that ... mouse during rendering move with hickups 🙂

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more