Highlighted

Adobe Media Encoder creates frame blending issues when using H.265 but works fine with H.264

Contributor ,
Oct 19, 2020

Copy link to clipboard

Copied

I just noticed when encoding a 23.976 video in Adobe Media Encoder using H.265 HEVC (Match Source High Bitrate preset), the resulting video has extra blended frames. If I export the encode using H.264 AVC (Match Source High Bitrate preset) it looks normal. Here's the comparison:

H265.png

Above is a screenshot of the the H.265 version that Media Encoed messed up.

H264.png

And above is a screenshot of the H.264 version that encoded properly.

TOPICS
Export

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Media Encoder creates frame blending issues when using H.265 but works fine with H.264

Contributor ,
Oct 19, 2020

Copy link to clipboard

Copied

I just noticed when encoding a 23.976 video in Adobe Media Encoder using H.265 HEVC (Match Source High Bitrate preset), the resulting video has extra blended frames. If I export the encode using H.264 AVC (Match Source High Bitrate preset) it looks normal. Here's the comparison:

H265.png

Above is a screenshot of the the H.265 version that Media Encoed messed up.

H264.png

And above is a screenshot of the H.264 version that encoded properly.

TOPICS
Export

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 19, 2020 0
Adobe Community Professional ,
Oct 19, 2020

Copy link to clipboard

Copied

so you've adjusted the speed on this clip?  You might try optical flow and see if that helps.  Also, you could try smart rendering:  change your preview format in your sequence settings to a high quality all i frame format like prores 422hq, render your entire sequence (or at least your problematic clips in the timeline) and then when exporting, make sure "use previews" is checked. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 0
Contributor ,
Oct 22, 2020

Copy link to clipboard

Copied

Thanks for the reply but maybe you misunderstook the question... it works fine with H.264 so why wouldn't H.265 work?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2020 0
Adobe Community Professional ,
Oct 22, 2020

Copy link to clipboard

Copied

the way 265 compresses and decompresses the frames is different from the way 264 does.   Certainly worth a quick test if Carlos' suggestion doesn't solve the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2020 0
Adobe Community Professional ,
Oct 22, 2020

Copy link to clipboard

Copied

also, you might try smart rendering.  setting your preview format in your sequence settings to a high quality all-iframe format like prores 422 hq, render the problematic clips and if they playback fine from the timeline, when you export "use previews."

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2020 0
Adobe Community Professional ,
Oct 19, 2020

Copy link to clipboard

Copied

try to switch renderers inside Media Encoder

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 0