ADOBE MEDIA ENCODER IS NOT INSTALLED ,BUT IT IS (with latest updates, new user here)

New Here ,
Jan 20, 2021

Copy link to clipboard

Copied

Hello, Support and Freinds,

I have installed adobe's premier pro,media encoder togethere, both updated to the latest and every shenaniganical solution i could ever find to just export my media queu from premier to encoder, but it won't give up and will still say "Media Encoder Not Installed", I mean wtf is happening to adobe. i am one project behind of submission from school and with both of these applications perfectly up-to date with each-other, it still says media encoder not installed, what shall i do now.

 

Image attached with premier pro saying that encoder is not installed while the encoder is just sitting in the background latest and up to dated.

TOPICS
Bug, Community Information, Enhancement, Feature request, General Feedback, How to, Release Notes

Views

44

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 20, 2021

Copy link to clipboard

Copied

Moving thread to the Premiere Pro forum from Using the Community

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Ann Bens LATEST
Adobe Community Professional ,
Jan 20, 2021

Copy link to clipboard

Copied

screenshot.jpg

 

Uninstall,

reboot,

install again.

reboot.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more