adobe media encoder

Community Beginner ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

Hello,

 I am trying to sign into a new YouTube channel, however, AME keeps telling me that the browser or app may not be secure, and wont sign in. Is there a workaround for this issue that anyone has come up with. It simply is not working.

TOPICS
Error or problem

Views

88

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

Hello,

Please make sure to update both After Effects and Media Encoder because that's very important for the apps to be perfectly connected.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

I am also seeing this issue, and I see that it's been a problem for several years and versions.  Is there a fix?  I AM on the most recent version. Updated 24 hours ago.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 15, 2021 Jan 15, 2021

Copy link to clipboard

Copied

LATEST

See this too. YT has a habit of changing stuff.

I always upload manually.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines