Adobe Premier keeps on Crashing

Community Beginner ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

I just recently updated the apps through Creative Cloud app, after that, when I'm about to work on my previous project. it freezes and notifies you "not responding message" when i was about to restart the app i cannot open even my windows button. so i'll restart the laptop again. then when i open again the app a few moments it crashes again. already updated and cleaned system files but the same thing happens. what shall i do? anyone with the same error.

TOPICS
Error or problem, Freeze or hang

Views

125

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

I'm having a similar problem.
Mac OS 10.13.6

Premiere 2020 v14.7

I'm using a Loupedeck+ controller

working with BRAW 4k files

 

Things were working fine until last week, today I've just had 5 or is it 6, crashes in a row. Same project, nothing has changed since last week. Seems to happen either when I copy and paste or add a track.

Oh yes, one thing has changed, I have switched my main monitor and am using what used to be the main monitor as a viewing monitor. I will try to switch them back...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

I've had the same problem. This issue is usually triggered by hardware devices.

After unplugging all my devices and resetting the preferences and plug-in cache (https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...) Premiere was working fine.

So i've plugged in one device at the time and it seems that the UltraStudio 4K mini was causing the problem. (after upgrading the Blackmagic software to the 12.0 Beta 1 version, the problem was solved)

So there might be a problem with the Loupedeck or controller. (check if you run the latest software)

 

Mac OS 11.1

Premiere 2020 v14.8

Loupedeck CT + UltraStudio 4K mini

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

Many seem to have the same problems with Premiere atm.
I already opened a thread for this kind of error yesterday:

https://community.adobe.com/t5/premiere-pro/newest-version-leads-to-crashes-doesn-t-export-and-freez...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

does the update really had bugs on it? coz its not cool right now. im using this apps at work.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

I am having a massive amount of issues with Premiere as well. Mine is boiling down to the GPU acceleration it seems. I highlky suggest turning off the hardware accelerated encoding/decoding. 

~~

Deselect the Hardware Encode/Decode option

If the export is in H.264 or HEVC format, then try deselecting the Enable hardware accelerated encoding and decoding (requires restart) option in Edit > Preferences > Media (Win) or Premiere Pro > Preferences > Media on macOS.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

did it worked?

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

It worked to a certain extent. I decided to get NVIDIAs Studio drivers installed using as clean install. You may want to consider this if you aren't already on the Studio drivers.

 

https://www.nvidia.com/Download/driverResults.aspx/147971/tr-tr

 

When installing, click "custom install" and tick the "Clean install" checkbox at the bottom

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines