Adobe Premier Pro is choppy during play back even when using proxy

Community Beginner ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

Hello everyone

I got myself the Sony A6400 camera. It captures beautiful footage, but all my excitement faded when I imported the footage into Adobe Premiere Pro.

I was shooting 4K at 24fps.

I googled and everyone was suggesting I use proxies, so I did, but still, the playback is choppy!

On this computer, I've worked with 4K footage from the latest iPhone SE before, and even without proxies, the playback was smooth, so I'm not sure why it is being like this now.

My system specifications are:

  • Windows 10 Pro (x64)
  • Intel Core i7 4770K
  • 16GB DDR3 RAM
  • Nvidia GeForce GTX 760 (2Gb RAM)

Anyone any suggestions? I followed this video for proxies setup.

TOPICS
Editing, Performance

Views

104

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

Hi Cowan,

Odd. Can you test with a non iPhone clip?

 

Thanks,

Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

Hi @Kevin-Monahan .

I already am testing with a non-iPhone clip. I'm testing with 4K footage from the Sony a6400?

 

@basil1891 I do not have G-Sync, there is no option to disable it in my graphics card settings.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

Ciwan,

You've got a gen4 CPU and only 2 GB VRAM. Not quite enough horsepower for 4K, much less Long GOP 4K, according to system requirements. I suggest proxies until you can update those components.

 

Thanks,
Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines