Highlighted

Adobe Premiere - After update, "The Application Was Unable To Start Correctly 0xc0000142)

New Here ,
Feb 26, 2020

Copy link to clipboard

Copied

Hi there,

 

Windows 10 professional.  Just updated Adobe Premiere, and I'm getting this error every time I try to launch the program.

I tried a solve from a few years ago on the forums:

https://community.adobe.com/t5/media-encoder/0xc0000142-error-on-adobe-media-encoder/td-p/10066152?p...

But it didn't work.

 

Can anyone help with this?  I'm starting a project tomorrow.

 

 

TOPICS
Crash, Error or problem

Views

541

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Premiere - After update, "The Application Was Unable To Start Correctly 0xc0000142)

New Here ,
Feb 26, 2020

Copy link to clipboard

Copied

Hi there,

 

Windows 10 professional.  Just updated Adobe Premiere, and I'm getting this error every time I try to launch the program.

I tried a solve from a few years ago on the forums:

https://community.adobe.com/t5/media-encoder/0xc0000142-error-on-adobe-media-encoder/td-p/10066152?p...

But it didn't work.

 

Can anyone help with this?  I'm starting a project tomorrow.

 

 

TOPICS
Crash, Error or problem

Views

542

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 26, 2020 0
New Here ,
Jun 04, 2020

Copy link to clipboard

Copied

I am also having this problem with Premiere. I even uninstalled and reinstalled the application to no avail. I use Windows 10 on a Surface Pro 7.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 04, 2020 0
New Here ,
Oct 08, 2020

Copy link to clipboard

Copied

I'm having the same issue and on a Surface Pro 7 aswell, did you ever fix it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2020 0
New Here ,
Oct 13, 2020

Copy link to clipboard

Copied

I'm on Surface Pro 7 too lol. Maybe Adobe hates Surfaces? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0
Adobe Employee ,
Oct 13, 2020

Copy link to clipboard

Copied

cbanski,

Unfortunately, reinstalling Windows seems to be the only way to really kill off errors like these. If you try that, let us know if you were successful.

 

Regards,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 1
cabanski LATEST
New Here ,
Oct 13, 2020

Copy link to clipboard

Copied

I ended up updating my OS. Gladly, it seemed to work. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0