Adobe Premiere CC flickering/strobe issue on exported video

Community Beginner ,
Nov 10, 2020

Copy link to clipboard

Copied

I exported my project into mp4, now i was watching the video and it constantly flickers between what's supposed to be shown and a black screen like a strobe. I exported it as h.264 and match source. It is a project with a lot of effects, adjustment layers, etc.

Does anyone knows how to solve this? Im freaking out 

Community Beginner
Correct answer by niXole | Community Beginner

I was doing it but it didn't work, even after rendering the whole sequence, I tried everything. the only thing that worked was exporting via software and not gpu. here is the tip for someone who has the same problem.

TOPICS
Crash, Effects and Titles, Error or problem, Export

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Premiere CC flickering/strobe issue on exported video

Community Beginner ,
Nov 10, 2020

Copy link to clipboard

Copied

I exported my project into mp4, now i was watching the video and it constantly flickers between what's supposed to be shown and a black screen like a strobe. I exported it as h.264 and match source. It is a project with a lot of effects, adjustment layers, etc.

Does anyone knows how to solve this? Im freaking out 

Community Beginner
Correct answer by niXole | Community Beginner

I was doing it but it didn't work, even after rendering the whole sequence, I tried everything. the only thing that worked was exporting via software and not gpu. here is the tip for someone who has the same problem.

TOPICS
Crash, Effects and Titles, Error or problem, Export

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 10, 2020 1
Adobe Community Professional ,
Nov 11, 2020

Copy link to clipboard

Copied

Try to nest the entire sequence then export it 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 0
Community Beginner ,
Nov 11, 2020

Copy link to clipboard

Copied

I was doing it but it didn't work, even after rendering the whole sequence, I tried everything. the only thing that worked was exporting via software and not gpu. here is the tip for someone who has the same problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 0
Community Beginner ,
Nov 11, 2020

Copy link to clipboard

Copied

i did 2 things

first

File > Project Settings > General > Video Rendering and Playback > Mercury Playback Engine Software Only 

and also when exporting 

this on the imageadobe.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 1
Adobe Community Professional ,
Nov 11, 2020

Copy link to clipboard

Copied

I'm glad it worked out !!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 0