Adobe premiere Peo 2021 not decoding Prores RAW

New Here ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

Hi there,
I jumped to an old project from November 2020 done with premiere pro 2020 with some prores Raw clips and now for some reason are not working.
System:
Windows 10
Amd Ryzen 9 9300X
Nidia 2080ti


Any help will be apreciated.

defaulthsjmjyllm1d4_0-1617280692380.png

Any help will be apreciated.

TOPICS
Error or problem, Formats

Views

134

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

I already followed all those steps, and the the project was perfectly working last November. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

What exact version of Premiere Pro are you using today? (Help > About Premiere Pro?)

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 02, 2021 Apr 02, 2021

Copy link to clipboard

Copied

15.0.0 *Build 41

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

quote

I already followed all those steps, and the the project was perfectly working last November. 


By @frascow

 

Then you were using an older version of Premiere Pro. When installing a new version of Premiere Pro some plug-ings need to be re-installed to work properly in the new version. Install the ProRes RAW again and see if that helps: Apple ProRes RAW for Windows 1.3

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

I alredy installed the Apple ProRes RAW 1.3 before posting my prob;em.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines