Adobe Premiere Pro 2020 has blank Start Panel even after reinstall.

Community Beginner ,
May 02, 2020 May 02, 2020

Copy link to clipboard

Copied

I'm running windows 10 and the latest version of Premiere Pro 2020. My Adobe software is all installed on my primary hard drive (C:) but a lot of my project files were on my file storage secondary hard drive (E:). About a week ago my E: drive died. I was able to get all of the files I wanted off it but had to replace the drive. 

 

I didn't think this would affect Premiere Pro at all but apparently it did because ever since my drive problem the Start Panel of Adobe Premiere Pro has been blank with a blue loading indicator circle animation. This was is also the case with a few other Adobe products namely After Effects 2020 and Illustrator.

 

I have tried uninstalling these pieces of software and telling CC to remove all preferences when I did so. I also tried the trick of holding ALT (as well as SHIFT ALT) while the software opens to reset plugins and preferences. That didn't seem to help at all either.

 

I have googled this issue every day for about a week and have yet to find an actual solution. Any help would be appreciated. Thanks in advance!

TOPICS
Error or problem, User interface or workspaces

Views

321

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , May 05, 2020 May 05, 2020
Found a fix.  Things I tried that didn't work:1. Uninstalling everything, running the cleaner tool, and reinstalling everything. 2. Holding ALT at startup, and holding SHIFT ALT at startup.3. Uninstalling and reinstalling Visual C++ Redistribution Packages from Microsoft. The answer? Close out of Adobe software. Go to C:\Program Files (x86)\Common Files\Adobe\CEP\Extensions then delete every single folder inside that folder and restart Adobe. Hopefully, this helps someone out there.  That fixed ...

Likes

Translate

Translate
Community Beginner ,
May 05, 2020 May 05, 2020

Copy link to clipboard

Copied

Found a fix. 

 

Things I tried that didn't work:

1. Uninstalling everything, running the cleaner tool, and reinstalling everything. 

2. Holding ALT at startup, and holding SHIFT ALT at startup.

3. Uninstalling and reinstalling Visual C++ Redistribution Packages from Microsoft.

 

The answer? Close out of Adobe software. Go to C:\Program Files (x86)\Common Files\Adobe\CEP\Extensions then delete every single folder inside that folder and restart Adobe. Hopefully, this helps someone out there. 

 

That fixed it. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

LATEST

Thanks for th einformation. This did not correct the issu ein Premiere Pro 2021 and AE.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 05, 2020 May 05, 2020

Copy link to clipboard

Copied

Cool. Did you find that fix on the forum? If not, where did you locate this solution? I am fairly certain that we have a bug filed for this issue.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines