Highlighted

Adobe Premiere Pro 2020 plugins not working

Community Beginner ,
Nov 09, 2020

Copy link to clipboard

Copied

Im running the latest version of Premiere Pro on the following.

 

iMac (Retina 5K, 27-inch, Late 2014)

3.5 GHz Quad-Core Intel Core i5

32 GB 1600 MHz DDR3

AMD Radeon R9 M290X 2 GB

 

I ran an update on the Mac several days ago and its on the following.

macOS Catalina 10.15.7 (19H2)

 

I noticed the other day that I was trying use new custom transitions and they just werent working, but I ut it down to the usual Adobe proplams and moved on, as I didnt have time to mess around being on deadline. BUT, today I needed to just change the colour of a graphic from white to black using the CC TINT effect. 

 

Nothing happens, tried it on muliple clients, graphics thought to footage, still not a change, I tried other effects ... still nothing, I updated Adode Premiere, no change, I uninstalled Adobe Premiere, no change.

 

So now I have an edit package that does do any effects what so ever... Any ideas?

TOPICS
Editing, Effects and Titles, Error or problem

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Premiere Pro 2020 plugins not working

Community Beginner ,
Nov 09, 2020

Copy link to clipboard

Copied

Im running the latest version of Premiere Pro on the following.

 

iMac (Retina 5K, 27-inch, Late 2014)

3.5 GHz Quad-Core Intel Core i5

32 GB 1600 MHz DDR3

AMD Radeon R9 M290X 2 GB

 

I ran an update on the Mac several days ago and its on the following.

macOS Catalina 10.15.7 (19H2)

 

I noticed the other day that I was trying use new custom transitions and they just werent working, but I ut it down to the usual Adobe proplams and moved on, as I didnt have time to mess around being on deadline. BUT, today I needed to just change the colour of a graphic from white to black using the CC TINT effect. 

 

Nothing happens, tried it on muliple clients, graphics thought to footage, still not a change, I tried other effects ... still nothing, I updated Adode Premiere, no change, I uninstalled Adobe Premiere, no change.

 

So now I have an edit package that does do any effects what so ever... Any ideas?

TOPICS
Editing, Effects and Titles, Error or problem

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 09, 2020 0
Community Beginner ,
Nov 10, 2020

Copy link to clipboard

Copied

An update to the above problem.

 

I rendered out the sequence and noticed the one effect that I applied in the edit (which I thought wasnt working) is now visiable in the rendered file. 

 

So I can apply the effect, but not see the result of the effect until I render the sequence ... AMAZING ADOBE PRODUCT. Always keeping you on your toes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2020 0