Adobe Premiere Pro 2021 crashing during playback

New Here ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

I just got adobe premiere pro 2021 on my new computer (i9 cpu, rtx 3080, 32GB RAM). I transfered my old project file from my old computer, had it do the thing where it converts it for the newer version of adobe premiere, and then loaded it up to begin editing. The thing is I can barely edit it at all because after watching the playback for maybe a minute or two the audio cuts out, then the playback freezes, the timeline and playback become frozen and I cant click any of it, then seconds later adobe premiere stops responding and crashes. This happens every single time I try to use adobe premiere. 

Is there anything I can do to get premiere to function?

I've already tried trashing my preferences and it didn't do anything.

Thank you for reading and I hope you can help.

TOPICS
Crash, Error or problem, Freeze or hang

Views

240

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

Make sure to use the latest Studio Driver from NVIDIA (NOT the Game Driver).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

Also, open a new project and import the old project into it instead of trying to open it directly in  the new verion.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

LATEST

I've installed the latest studio drivers, tried importing the project instead of opening it directly in the new version and the problem still persists. If you have any more suggestions I'll try them but if not I've appreciated the effort.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines