Adobe Premiere Pro CC 2021 Legacy Title Issue

New Here ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

I am making video that text will appear in a box that has 50% opacity over a video. I created a legacy title with a box and title. The box has a opacity of 50% so the video can still be seen but makes the text easier to read.  When I put another legacy title over that one with more text of the same color as the title, the color of the second text is sort of "muted" it is not the same color as the title. It is almost like the box is over the second legacy title and the text is showing through it.  But, I have the second legacy title on top of the first one in the timeline.  Does that make sense?  I can't figure out what the  problem is.  Everything on the top legacy title is 100% opacity so that isn't the problem. 

 

Maybe I'm going about doing what I want all wrong and should use a different option??

TOPICS
Editing, Error or problem, How to

Views

173

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , May 03, 2021 May 03, 2021
Knows issue, seen this often in the past. Turn off MPE hardware. As suggested before try the Ess Graphics.

Likes

Translate

Translate
Adobe Community Professional ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

Try doing it with the Essential Graphics panel instead.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 01, 2021 May 01, 2021

Copy link to clipboard

Copied

A screen shot would help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

Capture.JPG

See how the print is lighter than the title? But, it looks fine when I open the legacy title.

 

Capture2.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

LATEST

Knows issue, seen this often in the past. Turn off MPE hardware.

As suggested before try the Ess Graphics.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines