Adobe Premiere Pro CC Sudden Black Video

New Here ,
Jan 24, 2017

Copy link to clipboard

Copied

I was working on a video in Adobe premiere. I finished editing all the video and added the transitions. Then I added the voice over. It was working perfectly but then I added the background music and it caused all of my video to go black. If I add new video to the sequence it will play but none of my video will work. Please help, I do not want to have to redo all of my work. All of the audio is completely fine.

[Moved from non-technical Forum Lounge to specific Program forum... Mod]

[Here is the list of all Adobe forums... https://forums.adobe.com/welcome]

Views

6.0K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Engaged , Jan 24, 2017
benwinter Engaged , Jan 24, 2017
Under File --> Project Settings --> General. There is a pull-down menu labeled "Video Rendering and Playback"Change it to Software Engine Only and let us know.

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Jan 24, 2017

Copy link to clipboard

Copied

Can you post a screenshot of your sequence timeline?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 24, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Jan 24, 2017

Copy link to clipboard

Copied

Post a larger image.  Zoom in a bit so we can see the names of the video and audio clips.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Engaged ,
Jan 24, 2017

Copy link to clipboard

Copied

Same problem here. Video will just cut out completely.

Can you switch to software acceleration under Project Settings and report back if it works? I believe this is an ongoing graphics card problem.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 24, 2017

Copy link to clipboard

Copied

I can not find that option in Project Settings. Also, I tried the render and replace on one of the clips and it worked but it took a really long time. I think I may try it for the whole project, because even my titles are not showing.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Engaged ,
Jan 24, 2017

Copy link to clipboard

Copied

Under File --> Project Settings --> General. There is a pull-down menu labeled "Video Rendering and Playback"

Change it to Software Engine Only and let us know.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 25, 2017

Copy link to clipboard

Copied

Thank you! I was having the same issue and that fixed it.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Feb 28, 2017

Copy link to clipboard

Copied

Hi JenBlueStarGinger,

Did you figure it out or do you still need help with this?

Best,

Rameez

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Nov 02, 2020

Copy link to clipboard

Copied

Same issue here: black preview window. Need to work, will edit now in DaVinci which works flawless and cancel my adobe subscription now forever!!!

 

Specs:

Windows 10 Pro

Intel i9-9900K

128GB RAM 

2x RTX 2060 super

1 TB M.2

2 TB M.2 Cache

All the newest drivers and versions installed (02.11.2020)

AND NO I WON´T TURN OFF CUDA!!! BECAUSE I BOUGHT MY 10K EDITING PC TO HAVE THE PERFECT EDITING EXPERIENCE FOR ME AND SAVE TIME FOR MY CLIENTS!!! AND NOT TO DISCOVER THAT I COULD´VE STICKED TO MY 2010 LAPTOP BECAUSE THE SOFTWARE IS CRAP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Nov 28, 2020

Copy link to clipboard

Copied

I have the same problem. Everything was working then Premiere said I needed to update my video driver. I did so and now premiere is showing a black window when I try to play video... sad.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Dec 02, 2020

Copy link to clipboard

Copied

We're having the same issue. No idea what causes it. Editing for days just fine on the same project then suddenly everything will go black for a time.

 

I can get where eigenartfilmproduktion is coming from in not wanting disable CUDA. So far switching to software preview and software render has been the only solution for us. Very frustrating that Premiere can't leverage the full potential of our brand new editing setup.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 21, 2020

Copy link to clipboard

Copied

Same problem here, it's so fraustrating!!

I can't finish my project!

 

Please any solution?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 21, 2021

Copy link to clipboard

Copied

I came across this thread running into the black screen issue on multiple times despite up to date drivers and running a powerful machine. I completely agree with you! I'm done with Premiere also and not continuing my Adobe subscription because of constant unreliability of the programme and crashes. It's not a fun experience working with Premiere and it feels completely unprofessional using it now!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 07, 2021

Copy link to clipboard

Copied

I was able to fix my black window by selecting all my video clips and right clicking on one, and unchecking 'Adjustment Layer'.  I suppose I accidentally turned that on?  I don't know, it works for me now.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more