Highlighted

Adobe premiere pro keeps muting audio

New Here ,
Jul 12, 2020

Copy link to clipboard

Copied

Adobe premiere pro 2020 keeps randomly muting the audio at some point, it might mute the entire clip or just a part of it, it doesn't just click the mute button it just mutes the audio, it shows a straight line as the audio, sometimes it also desyncs the audio too, but that happens less often.

TOPICS
Audio, Editing, Error or problem

Views

101

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe premiere pro keeps muting audio

New Here ,
Jul 12, 2020

Copy link to clipboard

Copied

Adobe premiere pro 2020 keeps randomly muting the audio at some point, it might mute the entire clip or just a part of it, it doesn't just click the mute button it just mutes the audio, it shows a straight line as the audio, sometimes it also desyncs the audio too, but that happens less often.

TOPICS
Audio, Editing, Error or problem

Views

102

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 12, 2020 0
Adobe Community Professional ,
Jul 12, 2020

Copy link to clipboard

Copied

Adjust the latency in the Preferences/Audio Hardware.

See how that goes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 12, 2020 0
New Here ,
Jul 12, 2020

Copy link to clipboard

Copied

didn't work 😕

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 12, 2020 0
Explorer ,
Jul 12, 2020

Copy link to clipboard

Copied

I see this bug all the time. If you have added Audio Level keyframes somewhere in the middle of a clip (say, to duck down a loud word or a loud breathe noise), then you HAVE to add a keyframe at the first frame of that clip. Otherwise, it may appear to be okay during an editing session, but if you close and reopen the project and play, the audio will drop down at the start of that clip and ramp up slowly. If you immediately render, before checking, it will be like that in the final render too. So before I render now, I scan the timeline to check that there is an initial audio keyframe. Be sure to enable Show Audio Keyframes in the timeline's tools (left side) so that you don't need the Effects panel open.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 12, 2020 0
New Here ,
Jul 13, 2020

Copy link to clipboard

Copied

It's turned on and there are no keyframes, it mutes the audio immediately after I put the clip in adobe premiere, and It mutes random parts of it 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2020 0
New Here ,
Sep 11, 2020

Copy link to clipboard

Copied

I have this issue too. I have six audio tracks. I play the audio and mute one of the tracks while listening, unmute it and stop. I go to the next set of clips. When I play I find that the unmuted track is muted again. Sometimes it unmutes when it should be muted.

If I stop and unmute again it stays unmuted. All my audio automation settings are set to off in the mixer.

Any ideas?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2020 0