Highlighted

AE composition black in Premiere Pro 2020

Explorer ,
Sep 14, 2020

Copy link to clipboard

Copied

I am having trouble with the dyanmic link in Premiere Pro. I have an AE composition imported into Premiere Pro, but it only shows up as a black screen. Here is a screen shot

Screen Shot 2020-09-14 at 4.32.57 PM.png

This screen shot is on my MacBook Pro (MacOS Catalina ver 10.15.6), but I have the same problem on my Windows computer (Windows 10 Pro 2020).  I am running the most current version of both Premiere Pro and AE on both computers. It doesn't matter if I use Premiere Pro to create an AE composition or if I create the composition in AE and then import it to Premiere Pro, the result is still a black screen.

 

Please help. Thanks.

Adobe Community Professional
Correct answer by R Neil Haugen | Adobe Community Professional

In that screen shot, you have a clip of some sort on V2 that is blanked out with the crossed-out-eyeball icon, the Oak Grove HVAC clip. That of course won't be showing at all.

 

And you have the png layered over it.

 

Where is the comp ... the png or the clip?

 

Neil

TOPICS
Error or problem

Views

50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AE composition black in Premiere Pro 2020

Explorer ,
Sep 14, 2020

Copy link to clipboard

Copied

I am having trouble with the dyanmic link in Premiere Pro. I have an AE composition imported into Premiere Pro, but it only shows up as a black screen. Here is a screen shot

Screen Shot 2020-09-14 at 4.32.57 PM.png

This screen shot is on my MacBook Pro (MacOS Catalina ver 10.15.6), but I have the same problem on my Windows computer (Windows 10 Pro 2020).  I am running the most current version of both Premiere Pro and AE on both computers. It doesn't matter if I use Premiere Pro to create an AE composition or if I create the composition in AE and then import it to Premiere Pro, the result is still a black screen.

 

Please help. Thanks.

Adobe Community Professional
Correct answer by R Neil Haugen | Adobe Community Professional

In that screen shot, you have a clip of some sort on V2 that is blanked out with the crossed-out-eyeball icon, the Oak Grove HVAC clip. That of course won't be showing at all.

 

And you have the png layered over it.

 

Where is the comp ... the png or the clip?

 

Neil

TOPICS
Error or problem

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 14, 2020 0
Adobe Community Professional ,
Sep 14, 2020

Copy link to clipboard

Copied

In that screen shot, you have a clip of some sort on V2 that is blanked out with the crossed-out-eyeball icon, the Oak Grove HVAC clip. That of course won't be showing at all.

 

And you have the png layered over it.

 

Where is the comp ... the png or the clip?

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 14, 2020 0
Explorer ,
Sep 15, 2020

Copy link to clipboard

Copied

Okay I feel stupid. 

Yes, the V2 track was hidden and when I unhid it, it shows up. 

It works great now!

 

Chalk it up to a crazy Monday.

Thanks for "fixining" it.   

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 15, 2020 1
Adobe Community Professional ,
Sep 14, 2020

Copy link to clipboard

Copied

I usually render out of AE and bring that in to Premiere and put it on a layer directly above the AE comp.  Makes things simpler so you don't have to do complex rendering in premiere and if you need to make changes you can go back to AE...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 14, 2020 0
Adobe Employee ,
Sep 14, 2020

Copy link to clipboard

Copied

Hi Mary,

Can you please give us your system specifications, including information about your CPU/RAM/GPU and the media you are using? That would be very helpful!

 

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 14, 2020 0