Highlighted

After 14.4 Premiere Won't Open Anymore

New Here ,
Sep 30, 2020

Copy link to clipboard

Copied

Hello.
Today I've got the new update and installed Premiere Pro 14.4. 
Thereafter Premiere and Media Encoder has stopped opening. I can't open both even the past versions.

Any idea for solution?

 

TOPICS
Freeze or hang

Views

72

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After 14.4 Premiere Won't Open Anymore

New Here ,
Sep 30, 2020

Copy link to clipboard

Copied

Hello.
Today I've got the new update and installed Premiere Pro 14.4. 
Thereafter Premiere and Media Encoder has stopped opening. I can't open both even the past versions.

Any idea for solution?

 

TOPICS
Freeze or hang

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 30, 2020 0
Adobe Community Professional ,
Sep 30, 2020

Copy link to clipboard

Copied

Do you see the splash screen at all? Or does it not even get that far? As far as non of the past versions working either, which version did you last have that worked properly?

 

Any updates done on your operating system lately? By the way, what kind of computer and OS do you have?

 

While we wait for further details, I'll post this. I'm not sure if it applies since you're on PrPro 14.4, and this is about 14.0, but possibly worth a shot: https://community.adobe.com/t5/premiere-pro/faq-how-to-troubleshoot-premiere-pro-crash-at-launch/td-...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 0
New Here ,
Sep 30, 2020

Copy link to clipboard

Copied

My last working vers was 14.2. It does not open now. 
First 2 or 3 times i saw the splash. After that it never came there. Nothing.
I've updated my graphics driver (AMD Radeon R7 200. My RAM is 32 GB and working with Intel i7 6700) Result is the same.
Other apps are normal as i've tried Photoshop, Illustrator, After Effects and InDesign. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 0
Explorer ,
Sep 30, 2020

Copy link to clipboard

Copied

I had a similar problem or Media encoder (Mac OS). I ended up deleting all preferences, any Plist files as well as anything that had amc (adobe media encoder) in the file name. Had to do this in both general settings and admin level. Also try opening with the option to delete preferences.

copied:

To reset preferences, follow this step:

  • Press Alt (Windows) or Option (Mac OS) while launching Premiere Pro. You can release the Alt key or Option key when the splash screen appears.
  • To reset preferences and plug-in cache at the same time, hold down Shift-Alt (Windows) or Shift-Option (Mac OS) while the application is starting. Release the Shift-Alt keys or Shift-Option keys when the splash screen appears.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 0